Aidan's Massive Part Out Thread, Buying a Built Miata is Easier than Building One - Page 38 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-26-2015, 06:49 PM   #741
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

aidandj is offline   Reply With Quote
Old 03-26-2015, 10:33 PM   #742
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

My vei gauge reads about 10-15 degrees higher than the stock ecu sensor. Which should I trust...
aidandj is offline   Reply With Quote
Old 03-26-2015, 10:37 PM   #743
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

Also I have a pretty loud creak coming from the front suspension. But can't pinpoint it. It happens when I bounce the car up and down.
aidandj is offline   Reply With Quote
Old 03-27-2015, 06:07 PM   #744
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

No suggestions on the temp difference?
aidandj is offline   Reply With Quote
Old 03-27-2015, 06:14 PM   #745
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,243
Total Cats: 861
Default

Stick the sensor in a pot of water with a known good thermometer, measure the resistance and see who is lying, or see what calibration table is inaccurate?
EO2K is offline   Reply With Quote
Old 03-27-2015, 06:16 PM   #746
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

How does your vei gauge compare.
aidandj is offline   Reply With Quote
Old 03-27-2015, 06:17 PM   #747
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

Also I noticed a difference in readouts with different voltages. When the alternator is charging and when its not. I might add a regulator in power supply and see what happens.
aidandj is offline   Reply With Quote
Old 03-27-2015, 06:20 PM   #748
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,243
Total Cats: 861
Default

Actually, one of the temp sensors for my VEI is bad. Like, bad out of the box. I didn't realize it until just recently when I finally got everything hooked up. I swapped it with the oil temp one to confirm its not the wiring or the gauge. I need to order another one but finding these things is ritarded.

The voltage thing is voltage offset. The gauge is resistive so if you pump 12v into it and 14v into it its going to read differently between the two.
EO2K is offline   Reply With Quote
Old 03-27-2015, 06:22 PM   #749
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

Well ****. I was hoping to not have to take the temp sensor out since its an NPT in a BSP hole.

Today 205 on the ecu sensor read as 225 on the vei gauge. Triggered my warning lights.
aidandj is offline   Reply With Quote
Old 03-27-2015, 06:23 PM   #750
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,243
Total Cats: 861
Default

Warning lights setup through the gauge, or something else? (lots of pages in this thread )
EO2K is offline   Reply With Quote
Old 03-27-2015, 06:24 PM   #751
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

The vei built in flashing warning.
aidandj is offline   Reply With Quote
Old 03-27-2015, 06:29 PM   #752
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,243
Total Cats: 861
Default

Man, I really need to setup my guages. Sooooo many features I'm not using
EO2K is offline   Reply With Quote
Old 03-27-2015, 08:34 PM   #753
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

I'm really happy with mine except I don't know if I trust it. I wish I had tested them before installing.
aidandj is offline   Reply With Quote
Old 03-27-2015, 08:58 PM   #754
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 114
Default

Is it off linearly, or at least close?

You should be able to install a resistor in series. More resistance means the thing reads colder. I'd use a potentiometer to set it how I want it, probably at running temp. If you measure the resistance of the sensor while at temp you should be able to determine what range you'd need.
deezums is offline   Reply With Quote
Old 03-27-2015, 09:09 PM   #755
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

Anywhere from 10-15 off. I'm not as worried about what it says. More about what the actual temp is. Because I was hitting 250 oil temp tuning EBC today.
aidandj is offline   Reply With Quote
Old 03-27-2015, 10:51 PM   #756
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

Back braces painted and installed:



aidandj is offline   Reply With Quote
Old 03-27-2015, 10:53 PM   #757
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

Also wired up my switches today:

Launch control On/Off
EBC On/Off
One that does nothing.

aidandj is offline   Reply With Quote
Old 03-29-2015, 06:33 PM   #758
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

Pretty fun first auto cross:

[Url]
aidandj is offline   Reply With Quote
Old 03-29-2015, 10:19 PM   #759
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 2,841
Total Cats: 228
Default

Run looks pretty good.

But.

Umm.

Did a woman film this?
Mobius is offline   Reply With Quote
Old 03-29-2015, 11:35 PM   #760
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 16,798
Total Cats: 1,249
Default

Actually yes. I have some gopro video coming soon.
aidandj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The Miata Bushing MEGAthread: Heirarchy, DIY delrin dimensions, info and discussion hi_im_sean Suspension, Brakes, Drivetrain 251 03-17-2017 08:28 PM
Hello from Tooele coder Meet and Greet 7 05-23-2016 05:42 AM
SADFab Into Thread aidandj General Miata Chat 42 02-22-2016 08:51 AM
Another noob introduction and a question aidandj Meet and Greet 8 08-05-2014 09:38 PM


Tags
aidan and sean's thread, brake fade? used pads., camera thread, can't catch meeeeee, dirt is my friend, hairline thread, landlord fuckery, linus strikes again, remarkable power!!!!!!!, sadfab rocks your butt, tires suck buy frozen rs3

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:04 AM.