MSM, ARTech, Reverant, MOAR BOOST! - Page 5 - Miata Turbo Forum - Boost cars, acquire cats.

Build Threads Building a motor? Post the progress here.

MSM, ARTech, Reverant, MOAR BOOST!

Old 01-16-2013, 09:11 PM
  #81  
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,713
Total Cats: 272
Default

Originally Posted by 18psi View Post
why not clock the turbo outlet lower?
This, it looks very awkward that way. It's easy to clock, and will clean it up a ton. Do it.
Fireindc is offline  
Old 01-16-2013, 10:07 PM
  #82  
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,501
Total Cats: 598
Default

Don't be mad, but my turbo is in roughly the same location and Abe said (and I varified) that I had to put it in from the top, with both the turbo and manifold removed.

This is a 3" dp with a divorced wastegate tube.
curly is offline  
Old 01-16-2013, 11:07 PM
  #83  
Junior Member
iTrader: (5)
 
Join Date: Oct 2011
Location: San Diego, CA
Posts: 400
Total Cats: 21
Default

Originally Posted by 18psi View Post
why not clock the turbo outlet lower?
+1
slmhofy is offline  
Old 01-16-2013, 11:25 PM
  #84  
NB/VVT Connoisseur
iTrader: (24)
 
viperormiata's Avatar
 
Join Date: Aug 2008
Location: Key West
Posts: 6,123
Total Cats: 250
Default

Fix your wastegate while you have the turbo off. You have it backwards.
viperormiata is offline  
Old 01-17-2013, 12:01 AM
  #85  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,080
Total Cats: 3,115
Default

OH SNAP he's absolutely right.

Now aren't you glad you posted pics?

You almost pulled a Faeflora
18psi is offline  
Old 01-17-2013, 12:02 AM
  #86  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,080
Total Cats: 3,115
Default

Also start ordering inconel, because if those are just regular dept store bolts on there (what they look like) they will crap out very very fast
18psi is offline  
Old 01-17-2013, 05:29 AM
  #87  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: Gulf Breeze Fl
Posts: 108
Total Cats: 0
Default

i have a set of new studs in le mail as we speak actually. haha i have one stud broken off. but im going to install everything before so i can start breaking in the clutch, driving it to and from work, babying it if need be.
wowmiata is offline  
Old 01-17-2013, 03:24 PM
  #88  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: Gulf Breeze Fl
Posts: 108
Total Cats: 0
Default short term plan

so the install is all almost finished. the only thing that needs to go in still is the downpipe. im kinda rushing this install a bit just because i need to get the car running. which is why im skipping a few steps. once i get it running, its only going to be running for about a month, until the clutch is broken in properly. once the clutch is broken in, im going to take all the hardware off and clean everything up. at which time i will also install my new exhaust manifold studs, install new oil feed line, replace the charge piping, and put all new gaskets in.

i saw everyone was hating on the napa gasket material. but it is going to work perfect for me. my uncle has access to a few water jet machines at work. i had him make me my exhaust manifold gasket out of copper. looks awesome. once i see if it seals properly then im going to have him make all my other gaskets. so the napa gaskets are only for temporary. and when the clutch is good, the gaskets will also be good. the napa gaskets wont see much abusive driving either so i think it will be perfectly fine.
wowmiata is offline  
Old 01-17-2013, 03:38 PM
  #89  
Senior Member
 
Join Date: Aug 2010
Location: Arl. Texas
Posts: 935
Total Cats: 26
Default

Pics of copper gasket! How thick is the material?

Is it a copper alloy?
Miater is offline  
Old 01-17-2013, 08:31 PM
  #90  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: Gulf Breeze Fl
Posts: 108
Total Cats: 0
Default

i dont have a picture of just the gasket and its already in place for now. if i can snap a pic of it later when i slide the dp in place i will but i doubt ill be able to. but you can see it in place in a couple of the other pictures. and im not positive about the thickness but i can get that easy, im at work now though.
wowmiata is offline  
Old 01-18-2013, 12:29 PM
  #91  
I take big bites
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Hurricane, UT
Posts: 6,981
Total Cats: 547
Default

On which connections did you use the napa gasket?
turbofan is offline  
Old 01-19-2013, 02:44 AM
  #92  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: Gulf Breeze Fl
Posts: 108
Total Cats: 0
Default close

I used them for everything except the exhaust manifold.

i realize they are not ideal, but like i said. all they have to do us hold up for about one month and then i can either run a baller copper gasket or no gasket.

Last edited by wowmiata; 01-19-2013 at 03:09 AM.
wowmiata is offline  
Old 01-19-2013, 08:22 PM
  #93  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: Gulf Breeze Fl
Posts: 108
Total Cats: 0
Default megasquirt

having issues with megasquirt.

so far everything is installed and my laptop recognizes the MS2 unit. When I try and crank the car however, it doesnt turn over. When looking at the gauge cluster on tuner studio, the bottom right has a red box that says Not Synced also, what does that mean??

this is my first time dealing with any type of tuning so any help is appreciated.
wowmiata is offline  
Old 01-19-2013, 08:58 PM
  #94  
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,501
Total Cats: 598
Default

If you can't crank, it can't get synced. The way I understand it, it'll crank until it finds TDC or whatever, and start sparking there every revolution. So you've gotta get it cranking first.

What's it say for your battery voltage?
curly is offline  
Old 01-20-2013, 03:21 AM
  #95  
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,542
Total Cats: 222
Default

If it doesn't turn at all, then the problem is somewhere else. Starter, ignition barrel, battery, etc.
__________________
Originally Posted by ninerwfo View Post
The “into to megasquirt thread” mentions that the MS3 basic has 5 inputs with built in pull up resistors - and I was just wondering why it would have so many, while the MS3Pro PnP has just 2 (with no pull ups?)
MS Labs: Plug and Play Megasquirt ECUs for ANY 90-05 Miata (NA, NB1, NB2 w/VVT, MSM), including basemaps to get you started ASAP. PM me or email or details.
For support on MS Labs ECUs: Please email, be sure to include the unit's serial number and include a datalog and your current map.
Reverant is offline  
Old 01-20-2013, 09:00 AM
  #96  
I take big bites
iTrader: (1)
 
turbofan's Avatar
 
Join Date: Sep 2010
Location: Hurricane, UT
Posts: 6,981
Total Cats: 547
Default

I'm guessing that he means when he cranks it, it doesn't fire. Some clarification sir? When you try to crank It, is your engine reciprocating or not?
turbofan is offline  
Old 01-20-2013, 02:50 PM
  #97  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: Gulf Breeze Fl
Posts: 108
Total Cats: 0
Default

correct, when i crank it, it doesnt fire.
wowmiata is offline  
Old 01-20-2013, 02:53 PM
  #98  
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,542
Total Cats: 222
Default

Do you see an RPM indication in TunerStudio while cranking?
__________________
Originally Posted by ninerwfo View Post
The “into to megasquirt thread” mentions that the MS3 basic has 5 inputs with built in pull up resistors - and I was just wondering why it would have so many, while the MS3Pro PnP has just 2 (with no pull ups?)
MS Labs: Plug and Play Megasquirt ECUs for ANY 90-05 Miata (NA, NB1, NB2 w/VVT, MSM), including basemaps to get you started ASAP. PM me or email or details.
For support on MS Labs ECUs: Please email, be sure to include the unit's serial number and include a datalog and your current map.
Reverant is offline  
Old 01-20-2013, 02:57 PM
  #99  
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: Gulf Breeze Fl
Posts: 108
Total Cats: 0
Default

no i do not.

when i turn the key to on, my dash rpm gauge goes to 3000 and then goes down before i try and start the car. but on the tuner studio gauge, it does not.

Last edited by wowmiata; 01-20-2013 at 03:15 PM.
wowmiata is offline  
Old 01-20-2013, 03:23 PM
  #100  
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,542
Total Cats: 222
Default

Check your OEM wiring, see if you have left anything disconnected.
__________________
Originally Posted by ninerwfo View Post
The “into to megasquirt thread” mentions that the MS3 basic has 5 inputs with built in pull up resistors - and I was just wondering why it would have so many, while the MS3Pro PnP has just 2 (with no pull ups?)
MS Labs: Plug and Play Megasquirt ECUs for ANY 90-05 Miata (NA, NB1, NB2 w/VVT, MSM), including basemaps to get you started ASAP. PM me or email or details.
For support on MS Labs ECUs: Please email, be sure to include the unit's serial number and include a datalog and your current map.
Reverant is offline  

Thread Tools
Search this Thread
Quick Reply: MSM, ARTech, Reverant, MOAR BOOST!


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.