Palmtree's Build Thread 2004 LS - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-01-2012, 05:08 AM   #21
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

The TPS signal (green wire) is right next to the 4S wire. Carefully inspect it for any damage, since you worked very near it.

After which step did the CEL and battery light didn't work anymore? The fact that the CEL, BL and idle valve didn't work point to the expansion board (that controls them) not working. Verify that you get power on pin 24, as well as proper grounds on pins 20, 21 and 29 on the top connector.
Reverant is offline   Reply With Quote
Old 04-01-2012, 04:43 PM   #22
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Oct 2009
Location: College Station, TX
Posts: 281
Total Cats: 5
Default

I have an easier way.

So my CEL and bat light are still doing the same thing with the MS plugged in. They come on for a few seconds then flicker and turn off. I then plugged my stock ecu back in and the CEL and bat light stay on.

Here's a crappy cellphone video of what happens:

palmtree is offline   Reply With Quote
Old 04-01-2012, 04:52 PM   #23
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Replied to your email.
Reverant is offline   Reply With Quote
Old 04-01-2012, 05:44 PM   #24
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Oct 2009
Location: College Station, TX
Posts: 281
Total Cats: 5
Default

Well... I need to ship my ECU back to Greece .

Yet another big shout out to Reverent for his awesome product support!

So now I am going to go buy a daily driver tomorrow.
palmtree is offline   Reply With Quote
Old 06-11-2012, 01:55 PM   #25
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Oct 2009
Location: College Station, TX
Posts: 281
Total Cats: 5
Default

Alrighy, got my ecu back today and it looks great! I will be installing tonight after work. It's been too long since I've given her some lovin.
palmtree is offline   Reply With Quote
Old 08-08-2012, 02:56 AM   #26
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Oct 2009
Location: College Station, TX
Posts: 281
Total Cats: 5
Default

Update time:
-After installing the MS2 I got back from Reverent, everything works perfect now.
-Was able to get over to the dyno where Hustler worked his magic

196whp/206wtq @ ~10psi

Vid:




Considering the 100* ambient temp, mustang dyno, and my small *** churbo, I'm happy with the numbers. I was really hoping for over 200whp, but I'll live.

Next steps:
-Fix AC so I can daily (compressor clutch is fried)
-Install radio and gauges
-Water temp gauge
-v8roadster ball joints (mine are fuucked)
-Roll bar
-RS3s for my 6ULs
-ASTs
-Seat/Steering wheel
-Enjoy till it dies

Long term:
-8.5:1 built motor
-GT2860R
-ARtech ramhorn manifold/charge pipes
-VBAND EVERYTHING
-6 speed
-3.73s

or v8 lol
Attached Thumbnails
Palmtree's Build Thread 2004 LS-dyno.jpg  
palmtree is offline   Reply With Quote
Old 08-08-2012, 03:53 AM   #27
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Good to see it working. I didn't get any replies from you since I shipped the ECU.
Reverant is offline   Reply With Quote
Old 08-08-2012, 01:07 PM   #28
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Oct 2009
Location: College Station, TX
Posts: 281
Total Cats: 5
Default

Yeah I'm sorry about that bro. Work has been craazy. Haven't had much time for the miata :/
palmtree is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Tags
2004, begi, nb2, sr20, t25

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:53 AM.