Sixshooter's Slow Torture™ Build Thread - Page 17 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-18-2014, 11:30 AM   #321
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,725
Total Cats: 2,481
Default

Great progress man, congrats.

I too would advise against the dw's, but if you have them just give em a shot.

460/700=.657 which is roughly what you should be multiplying req_fuel by
18psi is offline   Reply With Quote
Old 02-18-2014, 04:22 PM   #322
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

Quote:
Originally Posted by 18psi View Post
Great progress man, congrats.

I too would advise against the dw's, but if you have them just give em a shot.

460/700=.657 which is roughly what you should be multiplying req_fuel by
7.4 x 0.657 = 4.8618

Thanks for saving me the trouble. I'll get by with a little help from my friends.
sixshooter is online now   Reply With Quote
Old 02-21-2014, 02:06 PM   #323
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Here is a set of cheaper EV14's in 1000cc.
shuiend is offline   Reply With Quote
Old 02-21-2014, 02:08 PM   #324
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,037
Total Cats: 99
Default

Quote:
Originally Posted by shuiend View Post
Here is a set of cheaper EV14's in 1000cc.
Those look like Five-0's... fuel leaks are scary.
Leafy is offline   Reply With Quote
Old 02-21-2014, 05:11 PM   #325
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

Ryan G is using Five-Os. I haven't heard of him leaking yet.

I guess I'm going to run the DW's Ive already bought. What problems are people having with them? I haven't read of any yet and this is news to me.
sixshooter is online now   Reply With Quote
Old 02-21-2014, 05:28 PM   #326
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,037
Total Cats: 99
Default

Fair enough. When EV14s were basically only available in non-stock fitments from ID and Five-O I know FO had some fuel leaking between the injector and their injector spacer issues. Its probably resolved by now I hope, but I haven't really heard much noise either way about Five-Os since everyone not wanting to pay DI money for EV14s started to go FIC.
Leafy is offline   Reply With Quote
Old 02-21-2014, 05:54 PM   #327
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

I see. I've heard some people disparage the DWs lately but I haven't heard a reason why yet. Lars? Anyone else?
sixshooter is online now   Reply With Quote
Old 02-22-2014, 06:50 AM   #328
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,120
Total Cats: 588
Default

The only problem I've had with my DWs is the long dead times at low battery voltage (aka during cranking)
Adaptronic maxes out at 2.55ms for injector dead time correction which i'm hitting at 8.5 volts and that's all i can add while the injectors take 3-4ms to open under that.
Sure a battery shouldnt much lower bellow 10 volts while cranking but all i'm saying is if it does it aint starting.

Other than that i've been running mine for +2 years now. No issues.
I guess the only other "issue" i can think of is, the rubber grommet that goes into the head is not a tight fit on the injector and can be lost during installation if you arent careful.
(one of the left)

Attached Thumbnails
-mitsuhighimpedance.jpg  
triple88a is offline   Reply With Quote
Old 02-22-2014, 08:27 AM   #329
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

Good to know. I just bought a new lawn tractor battery so it shouldn't be an issue.
sixshooter is online now   Reply With Quote
Old 02-22-2014, 07:50 PM   #330
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

Strange things are afoot at the Circle K.

I swapped in the DW700cc's in place of the RX7 460cc's. I changed the req_fuel as discussed above (7.4 to 4.9), took a tenth of a millisecond out of the injector opening time (1.2 to 1.0), the battery correction voltage from 0.1 to 0.2, and the car would barely run. I ended up mucking with those values to get it from 1.0 to 1.05 on the opening time, and it ran better. I gradually increased the req_fuel until it reached 7.3 and my AFR at idle and while free revving seemed pretty good there. WTF? Are my dead times that off or are the injectors nearly the same size as the ones that came out of the car? Strange.

I looked at injector opening times in many places online tonight and came up with these tables comparing an EV1 like the one that came out of the car to the EV6 I put in it.




The discussion came from here:
Megasquirt MSEXTRA / MS3EFI • Injector Open Time (View topic)

I'm curious what the more experienced might have to say.

I road tuned for a few minutes, and it went well, but didn't think to datalog until after I got home. I know datalogging would tell me a bit more.
Attached Thumbnails
-bosch42_pic-1.jpg   -siemens60pic.jpg  
sixshooter is online now   Reply With Quote
Old 02-23-2014, 07:03 AM   #331
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

A few new notes after sleeping on the problem.

I had done a fresh air recalibration on the O2 sensor last week since the car had been sitting since September. It seems to be relatively accurate in relation to the performance characteristics at idle.

I have read that the req_fuel is somewhat arbitrary and that the VE scaling is the important factor in making the engine run. As it sat yesterday, I had dropped the req_fuel from 7.4 to 7.3 and the idle AFRs were similar to the idle prior to the change. Then, the cells around the 101kpa and up seemed to want about 20 to 25 points less VE value (roughly around 120 down to 100) to get back to target AFRs. This tells me that if I left the req_fuel at 7.4 the car may have been pretty close in the middle and top cells. The idle cells were a touch rich at 7.4. This is telling me the injectors are acting too similar to the size that came out. They are supposed to be ~60% larger.

The car is at 1/4 tank of fuel and it is old fuel from September. I will be topping the car off with fresh fuel and retuning to eliminate that as a variable.

FWIW, I could adjust the req_fuel up or down while idling and watch the idle AFRs ease upward or downward, and likewise, adjusting the opening time setting would effect it similarly.
sixshooter is online now   Reply With Quote
Old 03-31-2014, 09:23 AM   #332
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

I just had a track weekend at Sebring on newly redone engine. I still need to make some adjustments. The wastegate actuator isn't holding closed and the wastegate itself is binding a bit when it opens. I need to check the diaphragm in the actuator.

The new radiator and reroute works well. We'll see if the same thing can be said this summer.

Cooling down in the garage:




This was my first track event on the Cobalt XR2/XR4 combination. I liked it very much. Modulation was more precise than with the Hawk Blues and they seemed to maintain their consistency when they got really hot. I was impressed.
sixshooter is online now   Reply With Quote
Old 03-31-2014, 01:20 PM   #333
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

sixshooter is online now   Reply With Quote
Old 04-01-2014, 06:22 AM   #334
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

sixshooter is online now   Reply With Quote
Old 04-09-2014, 06:26 PM   #335
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default



Attached Thumbnails
-074a8613-3167790269-o_zps8e3c6bc5.jpg  
sixshooter is online now   Reply With Quote
Old 04-09-2014, 06:44 PM   #336
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default





















Attached Thumbnails
-074a6790-3167783750-o_zps608a3b07.jpg   -074a6789-3167780795-o_zps8edec054.jpg   -074a8639-3167791427-o_zps8c100ca4.jpg   -074a8642-3167792709-o_zps974f2969.jpg   -074a8524-3167786155-o_zpsfcb1b9f5.jpg  

-074a8612-3167788307-o_zps92add53f.jpg   -074a2923-3167775524-o_zps76fafab5.jpg   -074a2921-3167774555-o_zps29d6bd14.jpg   -074a2887-3167767824-o_zps3edb42a1.jpg   -074a2889-3167770367-o_zpsad75e7ad.jpg  

-074a2890-3167771111-o_zpse35724b6.jpg  
sixshooter is online now   Reply With Quote
Old 04-09-2014, 06:46 PM   #337
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default









Attached Thumbnails
-074a2848-3167766108-o_zps5d57fbd8.jpg   -074a2810-3167760589-o_zps98b2a0fc.jpg   -074a2783-3167759900-o_zps858499f6.jpg   -074a0408-3167755838-o_zps92686728.jpg   -074a0345-3167748669-o_zpsf0c36278.jpg  

sixshooter is online now   Reply With Quote
Old 04-09-2014, 07:53 PM   #338
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,680
Total Cats: 232
Default

videos/pictures are awesome. Hows the new motor doing? Good oil consumption and power?
Fireindc is offline   Reply With Quote
Old 04-09-2014, 10:11 PM   #339
Elite Member
iTrader: (2)
 
miata2fast's Avatar
 
Join Date: Aug 2009
Location: Dover, FL
Posts: 2,866
Total Cats: 104
Default

I have gone for a ride. It is a whole new animal.
miata2fast is offline   Reply With Quote
Old 04-10-2014, 06:47 AM   #340
Moderator
Thread Starter
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,221
Total Cats: 1,474
Default

Quote:
Originally Posted by Fireindc View Post
videos/pictures are awesome. Hows the new motor doing? Good oil consumption and power?
Motor is fine. Vacuum during decel is significantly better, which tells me the rings are sealing better.

Oil consumption has never been a problem, although I think I overfilled the oil pan before this last track day, which generated some smoke at idle between runs. I am also going to revise my breather setup because it needs a better catch can arrangement at these grip and power levels.

And I'm having some boost control issues, probably IWG related. It was very slow to spool as if the WG wasn't fully closing at times. I have eliminated the actuator diaphragm and the boost control solenoid as possible problem spots. I may switch actuators. I also know the IWG shaft is still too tight on this turbo and may need to be freed up a bit more.

New triple pass radiator is excellent at 78 degrees ambient. It will be hot soon and then the real testing will begin. I may be stepping up to a better oil cooler either way, since I've already got it.

The Cobalt XR2/XR4 brake pad combination was exceptional. I need to get under the car and do a post-event analysis but on track they were wonderful. They performed better than the Hawk Blues in every way.
sixshooter is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 03:00 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 07:18 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 12:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:53 PM.