5V source under hood of 99? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 02-16-2009, 10:02 PM   #1
Elite Member
Thread Starter
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default 5V source under hood of 99?

Well, figured out my problem getting the ECU to run. I had a 12V feed into the MAP sensor instead of 5V and it was hosing up my values. What is a convenient place to tap for 5V feed? IAT is 3V so I can't use that.

Last edited by Stein; 02-16-2009 at 10:17 PM.
Stein is offline   Reply With Quote
Old 02-16-2009, 10:07 PM   #2
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,796
Total Cats: 247
Default

The TPS sensor should get a +5V reference source. Not sure which wire it is, but you could look up the wiring diagrams posted on this forum and find out. One is signal, one ground, the other +5V.
patsmx5 is offline   Reply With Quote
Old 02-16-2009, 10:10 PM   #3
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

That sucks that the map sensor takes 5v instead of 12v. Very inconvenient. I don't know of any other 5v sources, I always thought the IAT sensor uses 5v but apparently not. Are you sure 3v isn't enough?
Maybe you can make a reduction circuit similar to a cigarette lighter charger for a cellphone or something. I know a few people that have taken the cig lighter chargers apart to get the small circuit out of them in order to power their small LCD panel wideband gauge.
cjernigan is offline   Reply With Quote
Old 02-16-2009, 10:13 PM   #4
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,174
Total Cats: 2,575
Default

damn. all this time you thought it was a fueling issue too.
18psi is offline   Reply With Quote
Old 02-16-2009, 10:22 PM   #5
Elite Member
Thread Starter
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Just checked. TPS is 5V. I'm using that.

Thanks Pat.

Damn, I went from no internet at home to internet on the laptop in the shop. Welcome me to the 90's.
Stein is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
WTB parts for HPDE car Voltwings WTB 5 09-11-2015 09:23 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:37 AM.