About to take the miata out back like old yeller - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 08-14-2010, 09:04 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2009
Location: Kennewick, WA
Posts: 67
Total Cats: 0
Default About to take the miata out back like old yeller

So I have made some headway in the problems my car but there is one problem that is perplexing me.
When I'm driving hard and shift into third I get a airy sound like sss...ss..sss.sss.s.ss.s.ssss..s pulsatiing. I also don't accelerate as fast when this happens.
IMHO I think my turbo is blown or going out. I checked my turbo for shaft play and It moves a very slight bit from left to right < a 16th. Its a GT25 from a 240.
What do you think it is?
I have checked all my connections and they are all tight.
ubenpdon is offline   Reply With Quote
Old 08-14-2010, 09:17 PM   #2
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

Only in 3rd? Couldn't it be the notoriously weak transmission? Is your differential upgraded? Could be the speed at which it's rotating while in 3rd gear.
curly is offline   Reply With Quote
Old 08-14-2010, 09:39 PM   #3
Junior Member
Thread Starter
 
Join Date: Sep 2009
Location: Kennewick, WA
Posts: 67
Total Cats: 0
Default

I'd imagine it does it in 4th as well but when my car acts weird, I get off the gas. If I drive normal in 1-5th it acts fine. I'm sure its not the trans. As for the diff, I have a torsen and the sound is def. coming from the front.
ubenpdon is offline   Reply With Quote
Old 08-14-2010, 10:04 PM   #4
Elite Member
iTrader: (12)
 
Join Date: Apr 2008
Location: Springfield IL
Posts: 2,750
Total Cats: 24
Default

Could the compressor be surging? I know mine used to kind of do the same thing in 5th
chpmnsws6 is offline   Reply With Quote
Old 08-15-2010, 02:57 AM   #5
Junior Member
Thread Starter
 
Join Date: Sep 2009
Location: Kennewick, WA
Posts: 67
Total Cats: 0
Default

Quote:
Originally Posted by chpmnsws6 View Post
Could the compressor be surging? I know mine used to kind of do the same thing in 5th
Could def. be it. What would cause that? I thought it was a decent and common turbo to put on a Miata.....
ubenpdon is offline   Reply With Quote
Old 08-15-2010, 09:44 AM   #6
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Do you have a bov? And if so, how is it plumbed? Pictures please.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote

Last edited by curly; 08-15-2010 at 11:44 AM. Reason: want some extra info
levnubhin is offline   Reply With Quote
Old 08-15-2010, 05:01 PM   #7
Junior Member
Thread Starter
 
Join Date: Sep 2009
Location: Kennewick, WA
Posts: 67
Total Cats: 0
Default

Quote:
Originally Posted by levnubhin View Post
Do you have a bov? And if so, how is it plumbed? Pictures please.
Here are the pics and a recording of the audio. A second or two after I hear the noise in third, I let off the gas, but it will keep going if I stay on it.

http://www.sickspeedstore.com/miatabov.jpg
http://www.sickspeedstore.com/miataproblem.mp3

Second gear sounds normal in the car, but not on the recording for some reason.
ubenpdon is offline   Reply With Quote
Old 08-15-2010, 10:17 PM   #8
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

That picture of the BOV makes it look like your vacuum line is pinched. Cut the ziptie and see if it changes anything. You could be bleeding pressure out of the vacuum line to the BOV, causing it to make noise.
curly is offline   Reply With Quote
Old 08-15-2010, 10:39 PM   #9
Antisaint
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Quote:
Originally Posted by ubenpdon View Post
Here are the pics and a recording of the audio. A second or two after I hear the noise in third, I let off the gas, but it will keep going if I stay on it.

http://www.sickspeedstore.com/miatabov.jpg
http://www.sickspeedstore.com/miataproblem.mp3

Second gear sounds normal in the car, but not on the recording for some reason.
Sounds like a transmission related problem to me. I would assume if it was related to the BOV it would do it at other times, rather than just 3rd.
Vashthestampede is offline   Reply With Quote
Old 08-16-2010, 12:00 AM   #10
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

you can hear it starting in the top of 2nd gear actualy. you are either bleeding out of the bov and surging, or you have a bad bearing in the tranny that is making noise past i wanna say 60 or so mph on hard acceleration. imo your voice distracts from the recording but that is what i hear. get on the car in 4th gear from 40 mph on up and see if the sound does not come back. If the problem does not come back then it has to be your transmission specifically 3rd gear. Given what i heard at the top of second gear i doubt it though.
magnamx-5 is offline   Reply With Quote
Old 08-16-2010, 12:14 AM   #11
Elite Member
iTrader: (17)
 
Join Date: Apr 2009
Location: Atlanta, GA
Posts: 2,831
Total Cats: 0
Default

his car is dose-n!
WonTon is offline   Reply With Quote
Old 08-16-2010, 12:51 AM   #12
Junior Member
Thread Starter
 
Join Date: Sep 2009
Location: Kennewick, WA
Posts: 67
Total Cats: 0
Default

Thinking its my crappy knock off bov. It holds boost, but who knows how fast the turbo is spinning to make that happen. Here is another audio clip.

http://www.sickspeedstore.com/miataproblem2.mp3
ubenpdon is offline   Reply With Quote
Old 08-16-2010, 01:35 AM   #13
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

then its your tranny sorry dude but that is the only variable that is not the same. I had my tranny make a bunch of racket similiar to that but in all forward gears when my flywheel had worked loose during a recent motor rebuild. Your boost lvls are the same you are hitting the same rpms on the driveshaft and on the motor and your relative laod is the same. This means you probly have something fubard in 3rd gear maybe the gear got some debris in it and the interplay is creating some weird resonance or maybe the gear is trying to shred itself under high laod. Until i had the transmission apart I couldnt realy geus as to what it is. My advice would be buy a replacement 5 speed or 6 speed and just drive it till it blows. It could last 10 miles or it could last 100k miles. Sucks to hear but atleast it isnt a bad motor or something real expensive its just labor intensive.
magnamx-5 is offline   Reply With Quote
Old 08-16-2010, 05:42 AM   #14
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

Magna is probably right, but if you want to eliminate the BOV as the culprit, take it off and replace that bit of pipe with a piece with no holes, and see if it continues.
curly is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:29 AM.