high oil psi at idle - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 03-25-2008, 01:50 AM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2007
Location: Tallahassee, FL
Posts: 129
Total Cats: 0
Default high oil psi at idle

when i start the car in the morning the oil pressure sits at about 60 psi. it slowly goes down after a few minutes of driving. is this normal? i figure its just the oil( 10w30) thining with the heat.
zebro racing is offline   Reply With Quote
Old 03-25-2008, 01:51 AM   #2
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Yes it is normal. Many cars will cold start around 50-60 psi and when warm will sit around 30-40. Also depends on viscosity of oil, 10w30 is fine though.
cjernigan is offline   Reply With Quote
Old 03-25-2008, 01:54 AM   #3
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Perfectly normal. When I ran 20w50, my pressure would peg at 90 when cold.

Last edited by Bryce; 03-25-2008 at 02:09 AM.
Bryce is offline   Reply With Quote
Old 03-25-2008, 01:57 AM   #4
Senior Member
iTrader: (5)
 
Join Date: Dec 2007
Location: worcester ma
Posts: 1,124
Total Cats: 0
Default

at idle mine sits at about 60 when cold, 25-30 when warm
urgaynknowit is offline   Reply With Quote
Old 03-25-2008, 01:57 AM   #5
Antisaint
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Same here. Until warm I'm about 60psi, then I drop to the 30psi range. Same oil 10w30.

Vash-
Vashthestampede is offline   Reply With Quote
Old 03-25-2008, 10:37 AM   #6
Elite Member
iTrader: (39)
 
Zabac's Avatar
 
Join Date: Sep 2007
Location: High Point NC
Posts: 4,854
Total Cats: 8
Default

how does everyone sit so high
i do get 50-60 on cold mornings, but once im warmed up im at 15psi idle, 25-30psi cruise
Zabac is offline   Reply With Quote
Old 03-25-2008, 10:42 AM   #7
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

Quote:
Originally Posted by whaaamx5 View Post
how does everyone sit so high
i do get 50-60 on cold mornings, but once im warmed up im at 15psi idle, 25-30psi cruise
+1 i'm at almost 0 at idle, but i think it may be my gauge and the assortment of oils in the car
mazda/nissan is offline   Reply With Quote
Old 03-25-2008, 10:48 AM   #8
Elite Member
iTrader: (39)
 
Zabac's Avatar
 
Join Date: Sep 2007
Location: High Point NC
Posts: 4,854
Total Cats: 8
Default

lol, i do run 10-30 syn.


edit-with a quart of lucas oil stabilizer to help me burn less oil while im building up the other motor, lol

Last edited by Zabac; 03-25-2008 at 10:49 AM. Reason: lol-edit
Zabac is offline   Reply With Quote
Old 03-25-2008, 10:50 AM   #9
Senior Member
iTrader: (13)
 
Join Date: Sep 2006
Location: San Diego
Posts: 606
Total Cats: 0
Default

Every OPG thread shows the same general theme: people's gauges are all over the place. It's been recommended before that as long as your gauge keeps the same trend day after day, then you're fine. Mine personally idles warm at ~15psi and climbs with increasing rpm. I don't care too much about numerical values, but instead watch to make sure that it responds the same way every day.
jasonrobo02 is offline   Reply With Quote
Old 03-25-2008, 11:20 AM   #10
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 514
Total Cats: 0
Default

Agreed.... having the 1.6 sender and gauge swapped into my M1 1.8... it's always pegged the gauge when cold.... when warm @ idle it's a little above the first mark. And at highway cruise (35/4k) it will be a needle over the second mark.

I've just learned that it's important where it is on the scale... not the numbers. <G> When it starts acting weird, it's time for the oil change. <G>

Dave,
steelrat is offline   Reply With Quote
Old 03-25-2008, 03:06 PM   #11
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

w/ 20w50, I routinely see 80psi cold at idle... down to 30psi idle while hot... perfectly normal.
samnavy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 04:20 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:21 AM.