My 0-60, AFR? Walbro 190 noise? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 03-23-2007, 08:08 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default My 0-60, AFR? Walbro 190 noise?

Just a BEGI FPR, Olderguy's O2 clamp, and 6 degrees base timing.

The car is finally driving great. Stage one is almost done. I have been all over the place with this setup, but it is finally feeling like it is all worth it. I gtech'd the 0-60 and got 6.10 seconds. A Bipes will really help because it bogs a bit between shifts and its tricky to launch without bogging or burning.

My AFRs are in the low 12s, my tuner says to go lower, should I bother at only 7psi?

I am going to replace my fuel pump with a 190 HP because my max psi on the stock pump has gone from 90psi to less than 80, (in one week!) . Will the walbro 190 HP be noisy? The one I put in my civic whined so bad, I ended up dropping the tank and putting a stock one in.

I really love the car and its all thanks to you guys being so great to noobs like me.
rotaryjunky is offline   Reply With Quote
Old 03-23-2007, 08:22 PM   #2
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

I've had mine for 2k miles and even with the package shelf removed and zero sound deadening between my ear and the pump, the only time I hear it is first thing in the morning when it's dead quiet out and I fire it up in the driveway.
samnavy is offline   Reply With Quote
Old 03-23-2007, 08:40 PM   #3
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

Good to know, thanks samnavy.
rotaryjunky is offline   Reply With Quote
Old 03-23-2007, 08:42 PM   #4
Junior Member
 
Join Date: Apr 2006
Location: San Antonio, TX
Posts: 93
Total Cats: 0
Default

I had a 190lph walbro in my car with my JRSC setup and I could definately hear it whining away back there. Not really a big deal, but certainly louder than stock. It was more noticable when the tank was low as there was less fuel surrounding the pump to quiet it down. I would only really notice it at idle with the top up. While driving, it's drowned out by road noise anyway. I imagine most higher flow in tank pumps will be subject to a certain amount of humming since it's right behind you ears.
Hank is offline   Reply With Quote
Old 03-23-2007, 09:12 PM   #5
Elite Member
iTrader: (4)
 
Join Date: Sep 2006
Location: Charlotte, NC
Posts: 3,051
Total Cats: 7
Default

I had a walbro 255 in my 240sx and never heard it.

I think most people recommend 11.5/1 afr around peak torque, all other areas in boost should be fine at 12.0.

I'm no professional tuner though, just stuff I've read and my limited personal experience.
Efini~FC3S is offline   Reply With Quote
Old 03-23-2007, 09:30 PM   #6
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

The walbro does make some noise, most noticeable with the hardtop on at idle. It's there, maybe a little annoying, but not terribly annoying. It doesn't get louder as it works harder, or at least I can't hear it if it does. I don't notice it at all with the top down or if a window is open.
Ben is offline   Reply With Quote
Old 03-23-2007, 09:59 PM   #7
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

why would you go lower there is no power in it and marginal safety advantage. 12.5 is optimal on most boost motors. while in boost. FWIW
magnamx-5 is offline   Reply With Quote
Old 03-23-2007, 10:47 PM   #8
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

I will check the plugs once in a while also. I just love the way the car pulls now that I actually want it to last for a long time. I don't do any high speed pulls anyways.

The walbro in my civic sounded like I had an alarm going off. It was very loud, and that car is pretty loud to begin with. I never heard the 255 I had in my 89 turbo rx7. I just don't want it to be like the civic, especially cause its next to my head.
Thanks for the experiences.
rotaryjunky is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:03 PM.