no boooost.... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 01-31-2007, 12:27 AM   #1
Senior Member
Thread Starter
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default no boooost....

so I drove my car down to the exhaust shop to get my downpipe sorted out, which went very well, but I limped it there and didnt notice that I wasnt boosting. then on the way home, I tried to hit boost a little, nothing. pulls strong like it did stock to red line, no boost though. gets to 0 vac then sits there, wot.

Im going to take a look at everything tomorrow, looked like all the IC pipe was solid, the vac lines looked legit, and didnt feel like there was any unmetered air getting in, idle was also fine... I need to take a look at the wastegate arm I guess, but the vac line looked fine...

any ideas?
VRTSid is offline   Reply With Quote
Old 01-31-2007, 12:30 AM   #2
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

Your wastegate arm is not hooked to the flapper... only thing it could be, among dozens of other things.
samnavy is offline   Reply With Quote
Old 01-31-2007, 12:30 AM   #3
Senior Member
 
Join Date: Mar 2006
Posts: 1,379
Total Cats: 1
Default

I'd suspect an open wastegate.

Mark
Markp is offline   Reply With Quote
Old 01-31-2007, 12:32 AM   #4
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Be thankful that the wg stuck open and not stuck closed.

How on earth did you drive anywhere under atmospheric pressure? Ewww
Ben is offline   Reply With Quote
Old 01-31-2007, 12:35 AM   #5
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

Quote:
Originally Posted by Ben View Post
How on earth did you drive anywhere under atmospheric pressure? Ewww
I bet he was listening to showtunes.
samnavy is offline   Reply With Quote
Old 01-31-2007, 12:37 AM   #6
Elite Member
iTrader: (4)
 
Join Date: Sep 2006
Location: Charlotte, NC
Posts: 3,052
Total Cats: 8
Default

Quote:
Originally Posted by Ben View Post
How on earth did you drive anywhere under atmospheric pressure? Ewww
darn you stuck up boosted folk. I remember when I had a turbo car, ahh those were the days....three months ago.
Efini~FC3S is offline   Reply With Quote
Old 01-31-2007, 12:41 AM   #7
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Welcome back! How'd it feel to have the power of us lowlies?
Atlanta93LE is offline   Reply With Quote
Old 01-31-2007, 12:52 AM   #8
Senior Member
Thread Starter
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

Quote:
Originally Posted by samnavy View Post
I bet he was listening to showtunes.
CONSTANTLY! Im listening to cabaret right now.

Im wondering if it could be my wastegate mechanism all together.
VRTSid is offline   Reply With Quote
Old 01-31-2007, 02:14 AM   #9
Junior Member
iTrader: (1)
 
Join Date: Sep 2006
Posts: 464
Total Cats: 0
Default

Sounds like a boost leak.
PAT! is offline   Reply With Quote
Old 01-31-2007, 03:03 AM   #10
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

Quote:
Originally Posted by PAT! View Post
Sounds like a boost leak.
nah i dont think so, if there was a boost leak that freaking bad while he is running an AFM (which he is) car wouldnt run. I second the wastegate. It may be disconnected, way too loose, or something. Or maybe the exhaust shop messed up the turbine wheel

just kidding, that would suck though.
akaryrye is offline   Reply With Quote
Old 01-31-2007, 09:58 AM   #11
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Yes i get boost by 1800rpm on my 16g with 50% or better throttle your WG arm might be to long my newly installed and purchased 16g cam with a wG rod that was about 1 inch to long a little bending and all is good i would take the WG arm off the flapperand move it closed mark where it is with some white out and then install the WG arm and see where you are. You can bend and move the arm from there. I hope this helps.
magnamx-5 is offline   Reply With Quote
Old 01-31-2007, 10:00 AM   #12
Junior Member
iTrader: (1)
 
Join Date: Sep 2006
Posts: 464
Total Cats: 0
Default

AHH. So "EMBd" must mean "E-manage Blue-ed"! I saw "Autotune-d" in his sig and assumed he had a standalone.... I worked on a car that the disk on the internal wastegate had broken off and traveled through the exhaust, behaved like that. Does it take forever to get to 0 vacuum?
PAT! is offline   Reply With Quote
Old 01-31-2007, 03:19 PM   #13
Senior Member
Thread Starter
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

Quote:
Originally Posted by PAT! View Post
AHH. So "EMBd" must mean "E-manage Blue-ed"! I saw "Autotune-d" in his sig and assumed he had a standalone.... I worked on a car that the disk on the internal wastegate had broken off and traveled through the exhaust, behaved like that. Does it take forever to get to 0 vacuum?
yeah my sig was too long soo but yeah emb/autotune. it doesnt seem like it takes too long to get to 0vac, but I'll have to give it a go tonight to tell for sure. honestly this was the first time I tried to reach boost, before the downpipe was fixed it was FAR too loud for my neighborhood to do some open downpipe buzz runs. so I'll have to shake it down some more.

maybe the wg arm is too long but I dont know... seems right to me. and seemed to work before as far as I know.

maybe my cotter pin on the WG broke... I havent checked that because it was under my heat shield, and that was hot hot hot. the flapper arm was ok when I assembled it... the disc was there... was being the operative word

well lets say its the wastegate mechanism where can I get a new one?

---
on the upside the turbo makes my car WAY quiet. its like a secret. used to sound like a uncorked motorcycle now slightly louder than a stock miata. so I had him make me up a stinger
VRTSid is offline   Reply With Quote
Old 01-31-2007, 03:25 PM   #14
Junior Member
iTrader: (1)
 
Join Date: Sep 2006
Posts: 464
Total Cats: 0
Default

Send me a picture, I might have something that will work.
PAT! is offline   Reply With Quote
Old 01-31-2007, 03:50 PM   #15
Senior Member
Thread Starter
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

Quote:
Originally Posted by PAT! View Post
Send me a picture, I might have something that will work.
picture of which parts? I have some pics in my gallery of most of the major components.
VRTSid is offline   Reply With Quote
Old 01-31-2007, 04:21 PM   #16
Senior Member
iTrader: (1)
 
Join Date: Mar 2006
Location: Tucson "it's 110" Arizona
Posts: 1,017
Total Cats: 0
Default

I think pat is referring to the wastegate mechanism.

I agree, it's a wastegate problem. Sounds like it's not even hooked up or is totally shot.
UofACATS is offline   Reply With Quote
Old 01-31-2007, 04:39 PM   #17
I'm Miserable!
 
Join Date: Jul 2006
Location: sandiego, CA
Posts: 332
Total Cats: 0
Default

hey sid if you want some help looking at it i can cruise down.
drftem is offline   Reply With Quote
Old 01-31-2007, 04:40 PM   #18
Senior Member
Thread Starter
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

these are basicly the only pics I have that shows the wastgate really



VRTSid is offline   Reply With Quote
Old 01-31-2007, 04:58 PM   #19
Senior Member
Thread Starter
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

Driftem if you want to come by tonight I'll be in the garage

I'll get there about 4ish so really anytime after that
VRTSid is offline   Reply With Quote
Old 01-31-2007, 05:02 PM   #20
I'm Miserable!
 
Join Date: Jul 2006
Location: sandiego, CA
Posts: 332
Total Cats: 0
Default

hey dude when tonight?
drftem is offline   Reply With Quote
 
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:29 AM.