Go Back  Miata Turbo Forum - Boost cars, acquire cats. > Performance & Tuning > DIY Turbo Discussion
Reload this Page >

problem with bucking (Ahh i hate this damn miata)

DIY Turbo Discussion greddy on a 1.8? homebrew kit?
Sponsored by:
Sponsored by:

problem with bucking (Ahh i hate this damn miata)

 
Old 05-18-2009, 08:03 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Chitown Illinois
Posts: 55
Total Cats: 0
Default problem with bucking (Ahh i hate this damn miata)

Well, i been having problems with my car for quite sometime now. Today i finally got the car to idle good by tuning emanage, but once on the road and trying to do some street tuning another problem started. The car seems to start bucking and jerking at different rpms and throttle positions also occurs out of boost and in boost. While the bucking occurs the wideband will jump around, and it is obiously not caused by running too rich or too lean. I dont believe this is a problem with a tune as we were logging and messing with it for hours with no luck on getting rid of the stumble. The car has no check engine light btw. Also i changed my afm a bit ago so i dont believe its due to the noisy signal from it to emanage.To me it seems like it might be an ignition missfire, anyone have any ideas on what to check or where to go from here?? Im getting so sick of just working on this car and never driving it

setup is m45 with 305cc injectors and emanage blue
i realize this is a diy turbo section, but i know there are alot of knowlegeble
people on here so please bear with me.
tpod is offline  
Old 05-18-2009, 08:26 PM
  #2  
Senior Member
iTrader: (13)
 
Join Date: Jul 2008
Location: Macon, Ga
Posts: 817
Total Cats: 0
Default

could possibly need an o2 clamp
Sam Amporful is offline  
Old 05-19-2009, 04:32 AM
  #3  
I'm Miserable!
iTrader: (16)
 
Join Date: Dec 2008
Location: where most people are Utarded
Posts: 1,297
Total Cats: 0
Default

Sounds like a fueling issue.
zoomin is offline  
Old 05-19-2009, 05:05 AM
  #4  
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,770
Total Cats: 31
Default

I say check your plugs and wires first, make sure they are correctly gapped. Secondly, check your fuel pressure and make sure that you dont have a dying fuel pump. It really sounds like the ignition to me though. When I first installed my megasquirt, I couldn't go WOT without the car bucking, and the wideband went apeshit. Turns out the asshat that owned the car before me had them gapped to .065 :/.
Jeff_Ciesielski is offline  
Old 05-19-2009, 01:05 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Chitown Illinois
Posts: 55
Total Cats: 0
Default

thanks for th input guys, im waiting for my buddy to get here with my multimeter so i can try omhing out the coils, ill also go get new plugs and see how it goes..
tpod is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zephyrusaurai
Meet and Greet
2
09-28-2015 10:59 PM
ihiryu
General Miata Chat
9
09-28-2015 10:22 AM
drumman83
Suspension, Brakes, Drivetrain
2
09-25-2015 07:03 PM
Johnny Tater
Engine Performance
3
09-23-2015 06:10 PM
bigben
Race Prep
16
09-11-2015 03:41 PM


Thread Tools
Search this Thread
Quick Reply: problem with bucking (Ahh i hate this damn miata)


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.