Whats wrong with this turbo? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 09-14-2011, 11:18 PM   #1
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default Whats wrong with this turbo?

Hey guys, I know its been a while. Been inching away at the project Miata for a while now. I'm closer than i have ever been, however, i ran into a slight issue. The turbo just started making this sound just by idling the car and very very short drives to test out new components. Its has 100 miles on it, .030 restricter -4an oil feed line. Brand new mobile 1 synthetic 5w-30. It also leaks a very small amount of oil out the front of the compressor. Its a GT2860rs "disco potatoe" .86. Listen to the video and let me know what you think,

Thanks.



Imbed fail? Probably

SKMetalworks is offline   Reply With Quote
Old 09-15-2011, 08:42 AM   #2
Junior Member
 
Join Date: Aug 2011
Posts: 172
Total Cats: 0
Default

sounds like the ball bearing center cartridge without oil.
mr.na is offline   Reply With Quote
Old 09-15-2011, 12:35 PM   #3
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

It sounds the same on the car with oil.
SKMetalworks is offline   Reply With Quote
Old 09-15-2011, 02:49 PM   #4
Elite Member
iTrader: (4)
 
MartinezA92's Avatar
 
Join Date: Aug 2009
Location: Mountain View, CA
Posts: 1,702
Total Cats: 28
Default

What does it sound like when its on the car and actually spinning?
MartinezA92 is offline   Reply With Quote
Old 09-15-2011, 03:12 PM   #5
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

It sound like this, I can't copy the video but here is a link to the thread https://www.miataturbo.net/diy-turbo-discussion-14/grinding-scraping-noise-turbo-video-32958/
SKMetalworks is offline   Reply With Quote
Old 09-15-2011, 03:28 PM   #6
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

SKMetalworks is offline   Reply With Quote
Old 09-18-2011, 11:16 PM   #7
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

From information I've gathered online it seems that the turbo was starved for oil. It has a .030" restricter. I'm guessing even with the -4 AN line it couldn't squirt enough oil into the CHRA to maintain efficient cooling/lubricating and developed grinding/scraping. I'm going to drill out the oil feed fitting to .040 and see if it gets any worse. If it does get worse time to swap in a t25 or get a new CHRA.
SKMetalworks is offline   Reply With Quote
Old 09-19-2011, 11:33 PM   #8
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

This is what [email protected] said
Stan, Sounds like bearings are damaged from starvation. The leak you saw was not necessarily excessive oil pressure. It could have been leaking due to a turbo system configuration issue (ie. PCV or crankcase problem, or even engine piston ring blowby). When you decided to drastically drop the oil pressure to the turbo via the .030" restrictor, you may have inadvertantly cut a lot of oil supply to the turbo, especially if the noise started soon after that. The description you provided of the symptoms suggests that the bearings went dry. Spin turbo turbo by hand and see if it continues to spin freely for a few revs. If it does not, then that turbo is on the way out.
SKMetalworks is offline   Reply With Quote
Old 09-20-2011, 12:24 AM   #9
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Savington and I have been running a .032" restrictor on our cars for the last two years with zero problems and we drive hard as hell. With the .064" restrictor I still blew smoke on start up and on the track.

However I agree that it sounds like it has no oil in it. If that were the case, it would melt-down and make really foul sounds. Are you sure there is no junk in the feed line and sure the fitting is clear? I was blowing tons of smoke on the track without the restricter. 30-minutes of 60psi oil pressure is not the answer. I had a funky knocking noise from the turbo and it turns out the heat sheild was not secure because the CHRA was loose. Make sure you're holding the heat sheild against the "frame" of the CHRA and see if it still makes the noise. Then, fill it with some oil and spin it, see if the sound changes.

Either way it's time for a CHRA exchange and on a street car I'd drive it until it grenades. If I were a betting man, which I am, I'd guess this turbo was run without water and the oil baked on the bearings

Last edited by hustler; 09-20-2011 at 12:42 AM.
hustler is offline   Reply With Quote
Old 09-20-2011, 12:38 AM   #10
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I sent those youtube links to my e-friend at TiAL to get his opinion.
hustler is offline   Reply With Quote
Old 09-20-2011, 01:40 AM   #11
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

I drilled a .040" in the feed fitting, going to see how long it lasts. Either way I'm delaying the inevitable. Going to check for clogged lines before put the car back together. Thanks for the suggestions.
SKMetalworks is offline   Reply With Quote
Old 09-22-2011, 08:37 PM   #12
Elite Member
Thread Starter
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

No blockage on the oil lines, drilled restricter to .040. I believe the damage has already been done. The weird thing is on start-up it doesn't start scraping till i blip the throttle a couple times. Could this have something to do with spiking oil pressure?

SKMetalworks is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
ISO 1.6 turbo cast iron manifold cale saurage DIY Turbo Discussion 16 10-01-2015 12:25 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:11 PM.