Desperate for help! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 01-27-2010, 02:00 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Posts: 120
Total Cats: 0
Default Desperate for help!

I tried to follow step by step idiots guide to emanage

I don't get where I am supposed to wire these few wires

these are what i've done

DSCN6329.jpg

and these wires... I get where the blue one in the center goes just didnt wire it up since it was hard to reach around so I left it there for now.

DSCN6330.jpg

but the green and white wires are supposed to connect to 2O but green one connecting to the wire that goes to ecu and white one connects to the other half of wire that goes to Ignition side,
How do you solder that on to your ECU? can't be using the same 2O slot can it?



same goes to these 4 wires how will those solder up to the ecu pin?




I tried to figure it out by looking at the guide photo this one but photo quality isn't the best... looks like a lot of the wires just look white.

help would be appreciated! my head is about to blow up
mekaw is offline   Reply With Quote
Old 01-27-2010, 02:11 AM   #2
Newb
 
Join Date: Jul 2008
Posts: 34
Total Cats: 0
Default

Chris,

Make the breaks in the factory harness, not directly in the ECM.
steeb is offline   Reply With Quote
Old 01-27-2010, 02:16 AM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Posts: 120
Total Cats: 0
Default

Quote:
Originally Posted by steeb View Post
Chris,

Make the breaks in the factory harness, not directly in the ECM.
I tried breaking into the factory harness for those last few wires.. but something is messed up, my car doesnt idle well more or so like ignition is messed up once it's all hooked up. a lot of shaking for the car. I am sure I wired them up to the proper place.. and once i put it all together and mounted ecu....
mekaw is offline   Reply With Quote
Old 01-27-2010, 02:28 AM   #4
Newb
 
Join Date: Jul 2008
Posts: 34
Total Cats: 0
Default

Did you tie these wires together?

2U -> Pin 17 and 19
2V -> Pin 18 and 20

steeb is offline   Reply With Quote
Old 01-27-2010, 02:35 AM   #5
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Posts: 120
Total Cats: 0
Default

if you mean



yeah, they came like that, Since i bought it second hand previous owner already did all of those
mekaw is offline   Reply With Quote
Old 01-27-2010, 02:48 AM   #6
Newb
 
Join Date: Jul 2008
Posts: 34
Total Cats: 0
Default

Hmmmm, are you running with the maps that came on your EMB? If so, you don't know what the previous owner was using as base timing and it could be making adjustments at vacuum.

I'm assuming the car was already running with the afpr and factory injectors.
steeb is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The "just have fun build" nelson8708 Build Threads 9 09-26-2015 10:07 AM
Stranded in Omaha, need CAS sensor. HELP compuw22c General Miata Chat 0 07-28-2015 12:13 AM
1.6 engine parts - Eyesore Racing fire sale! eyesoreracing Miata parts for sale/trade 7 11-27-2010 10:32 PM
Desperate need of map for stockish 02 Miata for 2.5 Hydra greg9ball Hydra 2 06-11-2010 11:02 AM
Avalon door panel removal ZX-Tex Insert BS here 6 08-06-2009 11:58 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:21 PM.