EMU and the LC1 controller - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 12-11-2007, 06:42 PM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default EMU and the LC1 controller

hello guys long time no talk
i was trying to get everything worked out. just the damn wideband is driving me crazy. here is my thing if anyone can help me out. i have a LC1 on my EMU 01 miata. the thing is this when i calibrate my sensor and turn the car on the sensor works perfectly. i drive it for about 1.5 hours and it still works fine. once i turn the car off and imediately try to restart it the damn thing is giving me some crazy readings. i made sure i have a good ground, and all the wiring is good. i have included a log fiel below if anyone wants to look. this is right after i turn it back on. please help me out this is my last problem bugging me. thanks
-jasko

http://www.mediafire.com/?9jxdw240dmm - log
http://www.mediafire.com/?8eewmyovxux - emu file
musanovic is offline   Reply With Quote
Old 12-11-2007, 07:48 PM   #2
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Do you have to redo the free air calibration to get it to work again? If so then I had the same exact problem.

Solution:

1. Run both grounds of heater and system to the same point on the block.
2. Plug the terminator into the IN plug
Saml01 is offline   Reply With Quote
Old 12-11-2007, 08:41 PM   #3
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default

yea i did the free air calibration and all the other stuff on the manual. i do have the same grounds on the same point. so just plug in the headphone looking plug in ? did it fix your problem?
musanovic is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:59 PM.