eunos emb error code 11 help - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 08-07-2014, 07:44 PM   #1
Newb
Thread Starter
 
Join Date: May 2014
Posts: 12
Total Cats: 0
Default eunos emb error code 11 help

i used miata wiring diagram because it all i could find

im getting error code 11 (incorrect wiring or disconnected airflow signal1)

this only happens on idle if i start car and keep small rev on it works perfect

any thoughts would be really helpful

thanks evan
evantaitt is offline   Reply With Quote
Old 08-08-2014, 10:31 PM   #2
Newb
Thread Starter
 
Join Date: May 2014
Posts: 12
Total Cats: 0
Default

Can anyone help?
Please,
Thanks evan
evantaitt is offline   Reply With Quote
Old 08-10-2014, 09:49 PM   #3
Newb
Thread Starter
 
Join Date: May 2014
Posts: 12
Total Cats: 0
Default

I really need any help at all please
evantaitt is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MS3 Basic Connection Issues EErockMiata MEGAsquirt 6 09-24-2015 10:49 AM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
Ms2e Not syncing Help? ConnorSzcz ECUs and Tuning 0 09-04-2015 03:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:30 AM.