Hot Start Issue - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 06-18-2013, 10:11 AM   #1
Newb
Thread Starter
 
Join Date: Jul 2008
Location: Austin,TX
Posts: 19
Total Cats: 0
Default Hot Start Issue

I have read the posts on solving the hot start issue with the EMU. Wondering whether anyone is still using one of the suggestions (I.E. Change the injector scaling:130 cc to 260 cc) or other ways to address. Also what had to be changed to make the fix not address other issues.

My car is an 00 with a MP62 running 12 lbs of boost. Running FIC 365's.

Idle is good, never starts hot.

Thanks !
SC99 Sport is offline   Reply With Quote
Old 06-20-2013, 10:40 AM   #2
Newb
Thread Starter
 
Join Date: Jul 2008
Location: Austin,TX
Posts: 19
Total Cats: 0
Default

Since there are some views on this post I wanted to provide an update. I scaled the EMU from 270 to 300. It seems to Hot Start much better. It seems to run rich on tip in for closed loop. But it recovers relatively quick to the 13 - 14 range. I tried removing a lot of fuel in the idle area and it seemed to have trouble reaching a stable idle. Currently I am removing about 15 - 25 in the non boosted areas.

Planning to focus on the boosted cells in the next couple of days.
SC99 Sport is offline   Reply With Quote
Old 06-24-2013, 10:05 AM   #3
Newb
Thread Starter
 
Join Date: Jul 2008
Location: Austin,TX
Posts: 19
Total Cats: 0
Default

Took the car to the track on Sunday and worked the tune. Have the AFR's relatively stable. The hot start issue is gone. The issue I see is it goes rich in some conditions when you get into the throttle. The ECU leans it out after a couple of secs.

Going to stick with this solution for a couple of months and see how consistent the tune will be.
SC99 Sport is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:25 AM.