Updated firmware, won't run. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 10-08-2007, 03:42 AM   #1
Newb
Thread Starter
 
Join Date: Oct 2007
Posts: 10
Total Cats: 0
Default Updated firmware, won't run.

I updated my EMB to version 1.49 then once you start the car it'll run for 2 seconds and die. What happened??? Please help!!!
bman is offline   Reply With Quote
Old 10-08-2007, 10:13 AM   #2
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Was there ANY chance that you unplugged the AFM and forgot to plug it back in if your car is pre-94?
olderguy is offline   Reply With Quote
Old 10-08-2007, 06:40 PM   #3
Newb
Thread Starter
 
Join Date: Oct 2007
Posts: 10
Total Cats: 0
Default

Quote:
Originally Posted by olderguy View Post
Was there ANY chance that you unplugged the AFM and forgot to plug it back in if your car is pre-94?
Nope, I didn't touch anything else. I just updated the support tool then this happened. Before this, it was running fine but just way too rich. BTW I have a 91 with the Greddy turbo kit, 305cc injectors, and evo VII intercooler (if this is of any help in diagnosing the problem).

Thanks
bman is offline   Reply With Quote
Old 10-08-2007, 06:50 PM   #4
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Can you communicate realtime with the main unit? What does it read in the "Help" version information?
olderguy is offline   Reply With Quote
Old 10-08-2007, 08:07 PM   #5
Newb
Thread Starter
 
Join Date: Oct 2007
Posts: 10
Total Cats: 0
Default

i can see that it says online but i can't export. The light is blinking red, green, then orange. I forgot to mention that I have the rx7 non turbo afm.
bman is offline   Reply With Quote
Old 10-08-2007, 08:13 PM   #6
Newb
Thread Starter
 
Join Date: Oct 2007
Posts: 10
Total Cats: 0
Default

Quote:
Originally Posted by olderguy View Post
What does it read in the "Help" version information?
It says 1.49
bman is offline   Reply With Quote
Old 10-08-2007, 10:27 PM   #7
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Quote:
Originally Posted by bman View Post
It says 1.49
for both?
olderguy is offline   Reply With Quote
Old 10-09-2007, 12:31 AM   #8
Newb
Thread Starter
 
Join Date: Oct 2007
Posts: 10
Total Cats: 0
Default

What do you mean? I see on the support tool, I clicked help and then GReddy e-manage support tool Version Information(A):
GReddy e-manage support tool 1.49
GReddy e-manage version --.--
GReddy e manage update file 1.49
Thanks again for taking the time to help me out, olderguy!
bman is offline   Reply With Quote
Old 10-12-2007, 11:14 AM   #9
Newb
Thread Starter
 
Join Date: Oct 2007
Posts: 10
Total Cats: 0
Default

Anymore help would be appreciated...I miss driving my car :(
bman is offline   Reply With Quote
Old 10-12-2007, 11:00 PM   #10
Newb
Thread Starter
 
Join Date: Oct 2007
Posts: 10
Total Cats: 0
Default

I finally fixed it!!!!! Thanks for all your help olderguy; I appreciate it.
bman is offline   Reply With Quote
Old 10-13-2007, 12:20 AM   #11
Junior Member
 
Join Date: May 2006
Location: Houston Area-Baytown, TX
Posts: 118
Total Cats: 0
Default

Was just wondering, what was the solution?
1991BRG is offline   Reply With Quote
Old 10-13-2007, 04:02 AM   #12
Newb
Thread Starter
 
Join Date: Oct 2007
Posts: 10
Total Cats: 0
Default

I deleted the previous emanage files and then downloaded it again, I figured something must have gone wrong when I updated it the first time. 2nd time updating worked right away. Weird huh
bman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:34 PM.