false knock in boost? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-27-2013, 03:42 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2011
Location: Dallas, TX
Posts: 62
Total Cats: 1
Default false knock in boost?

So I am working on my timing table with some detcans, as soon as I hit boost it sounds like knock IMO, I can pull a ton of timing and the sound doesn't go away, does anyone know of any detcan recordings of a boosted car, in boost, that's not pinging?

I just had the head off the car and there are absolutely no signs of det that I could find.
Mach1 is offline   Reply With Quote
Old 03-27-2013, 03:57 PM   #2
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,186
Total Cats: 2,582
Default

Google it and there's a ton of clips/recordings of det/knock.

Sounds like something rattling around in a tin can most of the time.

IF you're pulling out a ton of timing and its still there its probably something rattling around in the bay or a heat shield or something
18psi is offline   Reply With Quote
Old 03-27-2013, 04:45 PM   #3
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Show us your spark table; where do you live? If you want to bring it by, I'll give it a listen.

What is fuel doing when MAP ramps? Just because you can't see det, doesn't mean it's not happening and not happening with extreme heat. I assume you have forged guts, making it less likely to show light det.
hustler is offline   Reply With Quote
Old 03-27-2013, 05:05 PM   #4
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,682
Total Cats: 216
Default

What do the AFRs look like?
What turbo? Boost?
Are you running cold plugs?
Intercooled?
Full_Tilt_Boogie is offline   Reply With Quote
Old 03-27-2013, 05:24 PM   #5
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

After looking at the numbers on his car, the car sounding like it's running ~10-14 psi on a 2560, I think it's detonating.
hustler is offline   Reply With Quote
Old 03-27-2013, 06:24 PM   #6
Junior Member
Thread Starter
 
Join Date: Mar 2011
Location: Dallas, TX
Posts: 62
Total Cats: 1
Default

1.6 stock guts, 2560, 14psi, IAT's are +10 over ambient after a 2-4th gear pull. I am located in Arlington.
AFR's are mid 11's, plugs are BKR7EIX.
I have road raced the car for a season w/o any issue (det wise)
I pulled 2,4,10 degrees in boost from the table below, no change. As soon as the boost gauge goes over 0 it sounds like a very consistent pinging to me. I also checked to make sure the trigger angle was correct, it was perfect.
Attached Thumbnails
false knock in boost?-ignition-advance-main-table_2013-03-27_16-18-30.jpg  
Mach1 is offline   Reply With Quote
Old 03-27-2013, 06:44 PM   #7
Senior Member
iTrader: (4)
 
mr_hyde's Avatar
 
Join Date: Jul 2009
Location: Seattle
Posts: 799
Total Cats: 25
Default

I got a very consistent knock sensor hit on the black car on the dyno at around 5,600 rpm. Pulled timing and dumped fuel and it never went away so we decided it was a harmonic anomaly in the engine. I have the same thing in the red car but around 300 RPMs higher. The red car has a different longblock but the same turbo. If you 'event' starts when you enter boost and stays through the whole range regardless of spark and fuel, my vote is something is loose.
mr_hyde is offline   Reply With Quote
Old 03-27-2013, 06:46 PM   #8
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,186
Total Cats: 2,582
Default

I remember a huge spike when logged with the adaptronic somewhere between 4-5.5 with same symptoms. Never heard any audible knock tho
18psi is offline   Reply With Quote
Old 03-27-2013, 09:35 PM   #9
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I need a log to see enrichments and I need to hear the car to tell you anything else.
hustler is offline   Reply With Quote
Old 03-27-2013, 09:37 PM   #10
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I think there is too much spark angle in the 2300 and 2900 columns and not enough spark up top but there is no way to tell here. I found numbers like that beyond MBT in my car and others.

Where is your hook-up point for the det-cans?
hustler is offline   Reply With Quote
Old 03-27-2013, 11:08 PM   #11
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,186
Total Cats: 2,582
Default

I was going to say: 15-18* at peak load on 14psi on pump gas on stock engine is pretty liberal.

But you say taking away 10* does nothing so its gotta be false knock or rattle
18psi is offline   Reply With Quote
Old 03-27-2013, 11:51 PM   #12
Junior Member
Thread Starter
 
Join Date: Mar 2011
Location: Dallas, TX
Posts: 62
Total Cats: 1
Default

Quote:
Originally Posted by hustler View Post
Where is your hook-up point for the det-cans?
Where the OE knock sensor is on the later cars, it's a bosch donut sensor going to a J&S knockguard which has audio out.

Attached Thumbnails
false knock in boost?-front1.jpg  
Mach1 is offline   Reply With Quote
Old 03-28-2013, 12:33 AM   #13
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,186
Total Cats: 2,582
Default

something makes me think that thing is just picking up a weird frequency
18psi is offline   Reply With Quote
Old 03-28-2013, 01:28 AM   #14
Senior Member
iTrader: (4)
 
mr_hyde's Avatar
 
Join Date: Jul 2009
Location: Seattle
Posts: 799
Total Cats: 25
Default

Quote:
Originally Posted by 18psi View Post
I remember a huge spike when logged with the adaptronic somewhere between 4-5.5 with same symptoms. Never heard any audible knock tho
When I was on the dyno most recently with the red car and the other engine, we again pulled timing and dumped fuel over that range and got the same noise. This was on the adaptronic with the MSM knock sensor. In both of my cases, it was just a BP rattle that didn't seem to cause any other problems.
mr_hyde is offline   Reply With Quote
Old 03-28-2013, 11:07 AM   #15
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by 18psi View Post
I was going to say: 15-18* at peak load on 14psi on pump gas on stock engine is pretty liberal.

But you say taking away 10* does nothing so its gotta be false knock or rattle
We need to see a log for AFR on enrichment.
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:07 PM.