Getting Xede working - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-23-2009, 11:08 PM   #1
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default Getting Xede working

Alright i'm gathering some parts as i go. Turbo kit should be here soon and i gotta order few more toys before i get to run it, I just got my Xede, I will use this thread to gather stuff on xede. I wish there were more threads on it but there are not :(

I am now reading this Tuning guide for it
http://www.xede.com.au/files/XEDE%20...t07_Letter.pdf
triple88a is offline   Reply With Quote
Old 09-29-2009, 12:23 AM   #2
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

any one have any finished maps? stock injectors, 550 injectors, highflow pump.. you name it, i cant find a single map on it but the one i got from Stephanie. The tunning guides seem to have few maps but they seem incomplete so i have yet to see what a working, tuned and finished map for xede looks like.
triple88a is offline   Reply With Quote
Old 09-30-2009, 02:22 PM   #3
Former Vendor
 
Join Date: Jun 2006
Location: Bell Tuning & Performance
Posts: 1,338
Total Cats: -78
Default

A tuned and finished map for each car, will look different. A set of maps will consist of anywhere between three to six individual maps. The map I sent you was for stock injectors. For larger injectors, the maps set up are not any different. The contents of the MAF map would be different though, to compensate for the larger injectors.
Stephanie
Stephanie Turner is offline   Reply With Quote
Old 09-30-2009, 04:50 PM   #4
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

wow in that case its fairly simple map, i'm starting to like this more and more.
triple88a is offline   Reply With Quote
Old 10-01-2009, 05:30 PM   #5
Former Vendor
 
Join Date: Jun 2006
Location: Bell Tuning & Performance
Posts: 1,338
Total Cats: -78
Default

You can complicate things real fast by integrating the WB O2 and knock sensor buffer. But, even then it is an easy enough process. Simplicity is the beauty of the Xede. Simplicity at 275 whp is even better.
Stephanie
Stephanie Turner is offline   Reply With Quote
Old 10-11-2009, 09:09 PM   #6
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

alright so from the LC-1 the yellow wire (analog output 1) goes to the yellow wire (Pin 11 on the grey connector) thats on the Xede unit?
triple88a is offline   Reply With Quote
Old 10-12-2009, 03:39 PM   #7
Former Vendor
 
Join Date: Jun 2006
Location: Bell Tuning & Performance
Posts: 1,338
Total Cats: -78
Default

Correct. Send me your current working map, and I will add the wideband O2 map.
Stephanie
Stephanie Turner is offline   Reply With Quote
Old 10-19-2009, 10:36 PM   #8
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

alright so main problem. Sometimes it idles at 14-15 af, sometimes it idles at about 10 af and sometimes it dies when i let off the gas and let it go down to idle such as at a stop light.. why is that? (warmed up)

here is my current map and i have not edited it within the high rpms and high loads especially in the black.

Name:  workingmapstockinjectors.jpg
Views: 2
Size:  190.3 KB
triple88a is offline   Reply With Quote
Old 10-20-2009, 10:34 PM   #9
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

bump any one have any idea why my crap floods when i let off the gas at about 2-3k rpm?

Also for some reason my a/f idle ratio jumps up to 17-18 once in a while.. wtf :(
triple88a is offline   Reply With Quote
Old 10-21-2009, 02:03 AM   #10
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

for some reason even when i step on the gas quite a bit the load wont go up past 30..

If i step on it easily it runs at 10-11 af but load is still under 30

as soon as it starts going into boost the af starts going up

here is my current map and still i have not figured out why if i let go of the gas at over 1500 rpm it tries to die (75% of the times it dies after looping around at 400rpm for a second or two) when it slows down to idle speed.

Name:  oct20.jpg
Views: 3
Size:  127.5 KB
triple88a is offline   Reply With Quote
Old 10-23-2009, 12:15 PM   #11
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

i'm starting to loose hope on this damn thing and now looking forward to buying a standalone.

If i have to have a shop tune the xede since i cant figure out and the ones near here dont have any idea how to work with it so the guy said they will need to learn it on my time...> 200 bucks an hr should add up pretty quick...

If i'm going to spend the money on the shop i'm better off buying a standalone and have them tune that.

Same price as i bought it...$650
triple88a is offline   Reply With Quote
Old 01-24-2010, 12:49 AM   #12
Newb
 
Join Date: Jan 2010
Posts: 2
Total Cats: 0
Default

Did you ever figure this one out? Mine does the same thing.
LavaSpeed is offline   Reply With Quote
Old 01-24-2010, 12:55 AM   #13
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

nope i ended up selling it. Stephanie says i should have gotten new 450 or 550 injectors. That should have solved my problem however the reason why i didnt is because once in a while i'd get 18:1 at idle and then it would float jump around between 12 and 18 for half a minute. That was no good for me. my 2c on that was bad ground or something. I wanted something that i can control solid. Thats the reason why i currently have a adaptronic sitting in my room waiting to be installed while my turbo is running with an open WG to prevent spool.
triple88a is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:35 AM.