I have a problem with xede - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-15-2010, 03:25 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2008
Location: chicago
Posts: 49
Total Cats: 0
Default I have a problem with xede

My problem is that it seems like no matter what I do I cannot get my car to idle at a normal AFR. It idles at about 17-1. Ive tried changing the bottom row of cells to 10 and all it does it make it run at 10-1 for a few minutes then it will jump back to 17-1 it seems like the stock computer compensates for what ever number I change. So yesterday it was idle lean so I put 10 in for the bottom cells it went rich. Then I slowly changed the bottom cells to 4.5 and it was idling great so figured I would be sure that its going to stay like this so I gave it some gas and it went back and at sat at 14.5-1. Then burnt the map to xede and it when back up to 17-1. I have a few codes and I'm thinking maybe they could be causing this problem. one is too lean idle and no second o2 sensor. so I'm open for any suggestions. This is the map I'm running.
thegizzman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
Anything To Gain from Using Piggyback on N/A car? 2000SE ECUs and Tuning 5 09-08-2015 12:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:10 AM.