spark cutout and wastegate issue on new turbo setup - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-09-2015, 02:25 PM   #1
Newb
Thread Starter
 
Join Date: Feb 2015
Posts: 12
Total Cats: 0
Default spark cutout and wastegate issue on new turbo setup

this is my first turbo set up and looking for some help on some things i have missed or might need adjusting. my external wastegate has a 7psi spring in it but is not opening and at higher rpm (4500-5500) i loose spark. i have gapped down my plugs to .025 still same result. car is a 91 miata 1.6 stock bottom end running a megasquirtpnp g2 v1.3 ecu. the external wastegate has 2 ports on it for vac line i dont know what one to hook up to or do i hook up to booth. sorry for such nooby questions just trying to make sure i dont blow it up. thank you









nathanp is offline   Reply With Quote
Old 02-09-2015, 11:49 PM   #2
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 3,176
Total Cats: 261
Default

Pic links broken
Mobius is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:09 PM.