still having spark problems - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-07-2010, 10:04 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 123
Total Cats: 1
Default still having spark problems

Well i have been trying to get rid of my spark problems at WOT. I replaced the plugs with the 4644 NGK's and gapped them down to .022 and still have problems. It has gotten a lot better with the new plugs and gap. I'm running a 92 miata with a mspnp, 460's,190lph pump, lc-1, 9psi. should i gap the plugs down anymore?
whitemiata is offline   Reply With Quote
Old 04-07-2010, 10:09 PM   #2
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

If you are having problems at that gap, you should start looking elsewhere. What do your AFRs look like?
Jeff_Ciesielski is offline   Reply With Quote
Old 04-08-2010, 08:33 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 123
Total Cats: 1
Default

they jump up a bit from low 13's to high 15's when it cuts, should i post a log?
whitemiata is offline   Reply With Quote
Old 04-08-2010, 08:37 PM   #4
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Quote:
Originally Posted by whitemiata View Post
should i post a log?
Always
Jeff_Ciesielski is offline   Reply With Quote
Old 04-08-2010, 08:40 PM   #5
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Quote:
Originally Posted by whitemiata View Post
they jump up a bit from low 13's to high 15's when it cuts, should i post a log?
Well thur's your problem.
Bryce is offline   Reply With Quote
Old 04-08-2010, 10:58 PM   #6
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Quote:
Originally Posted by Bryce View Post
Well thur's your problem.
+ 1. Get your afr's to the low 12's - mid 11's....I'd say your running pretty lean.
Cspence is offline   Reply With Quote
Old 04-10-2010, 03:31 PM   #7
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 123
Total Cats: 1
Default

whitemiata is offline   Reply With Quote
Old 04-10-2010, 09:18 PM   #8
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 123
Total Cats: 1
Default

9psi log.xls

9psi.msq

k iv been tuning it on megalog veiwer and its getting better i think, someone please lmk
whitemiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:13 AM.