TPS signal in dataloglab is broken. Help appreciated!! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-30-2012, 08:23 PM   #1
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2012
Location: Norcal
Posts: 128
Total Cats: 0
Default TPS signal in dataloglab is broken. Help appreciated!!

Hey guys,
So my TPS signal is discontinuous for some reason. It didn't always used to be like this. How can i fix this. I have a track day tomorrow lol.

Here's a screenshot of what is weird.
Attached Thumbnails
TPS signal in dataloglab is broken. Help appreciated!!-wheresmytps.jpg  
reddragon128 is offline   Reply With Quote
Old 03-30-2012, 08:25 PM   #2
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2012
Location: Norcal
Posts: 128
Total Cats: 0
Default

Here's the txt log and binary

http://www.2shared.com/document/C87e...weird_log.html
http://www.2shared.com/file/c499pJLZ...weird_log.html

Thanks a lot guys! You guys are the best =).
reddragon128 is offline   Reply With Quote
Old 03-31-2012, 11:22 AM   #3
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2012
Location: Norcal
Posts: 128
Total Cats: 0
Default

Anyone?
reddragon128 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1.8 TB/TPS for use with 1.6 wiring Elfering MEGAsquirt 17 12-16-2016 07:44 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MP62 maintenance Pist0n Supercharger Discussion 3 10-10-2015 05:23 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:06 PM.