Anti-Lag demo for Pusha - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-12-2011, 02:42 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2007
Location: EXTREME Southern Illinois
Posts: 281
Total Cats: 0
Default Anti-Lag demo for Pusha

Today was the first warm day we have had in a while. I was out messing with my timing maps again and took a video of my under-throttled ALS working.


Here is the datalog from that
Name:  als.png
Views: 6
Size:  146.4 KB

I had to hold the throttle open a little to get it working which means my idle air valve isn't big enough. I might try to port it if I get sufficiently bored one day. But you can see in the log when it saw me lift throttle the timing went to -25 and it dumped in a good amount of fuel.
DammitBeavis is offline   Reply With Quote
Old 03-12-2011, 04:22 PM   #2
Junior Member
Thread Starter
 
Join Date: Jan 2007
Location: EXTREME Southern Illinois
Posts: 281
Total Cats: 0
Default

OK, it was bugging me, so I pulled of the idle valve. The ports are HUGE! It was barely opening though. After some searching I found that the Idle Valve PWM calibration stopped at 44%. I extended it out to 100% and this is what I got:



It builds about 1.75psi at the compressor at 'idle' with the 50/50 dump valve cracked open a bit. You can hear the turbo sucking, then pshhhhh a little when I switch it off and it goes into cool-down mode before returning to a normal idle. That's with me touching nothing but the switch.
DammitBeavis is offline   Reply With Quote
Old 03-12-2011, 05:17 PM   #3
Elite Member
iTrader: (13)
 
Join Date: Dec 2009
Location: Fraser Valley, British Columbia
Posts: 2,502
Total Cats: 13
Default

Now we need to see a launch. Go sacrifice your transmission and clutch for the good of humanity.
falcon is offline   Reply With Quote
Old 03-12-2011, 07:28 PM   #4
Junior Member
Thread Starter
 
Join Date: Jan 2007
Location: EXTREME Southern Illinois
Posts: 281
Total Cats: 0
Default

I'm pretty sure I'd lose an axle from terminal wheel hop, LOL
You may notice the gauges are now retained by lengths of coathanger. That's because the wheel hop was so bad at the dragstrip that the gauges flew out of the dash when I launched. :(
DammitBeavis is offline   Reply With Quote
Old 03-13-2011, 12:18 AM   #5
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I can hardly maintain rectal continence after watching this vid.
hustler is offline   Reply With Quote
Old 03-13-2011, 12:44 AM   #6
Elite Member
iTrader: (12)
 
Join Date: Apr 2008
Location: Springfield IL
Posts: 2,750
Total Cats: 24
Default

Quote:
Originally Posted by DammitBeavis View Post
I'm pretty sure I'd lose an axle from terminal wheel hop, LOL
You may notice the gauges are now retained by lengths of coathanger. That's because the wheel hop was so bad at the dragstrip that the gauges flew out of the dash when I launched. :(
Time to invest in some better diff mounts and try stiffening your shocks to help control rebound. Lowering tire pressure also seemed to help. Its a blast launching off the 2-step and having it hook up (well, kind of).
chpmnsws6 is offline   Reply With Quote
Old 03-13-2011, 01:37 AM   #7
Junior Member
Thread Starter
 
Join Date: Jan 2007
Location: EXTREME Southern Illinois
Posts: 281
Total Cats: 0
Default

The diff mounts and all suspension bushings are PU, The TEIN HA shocks were as stiff as they get, and the tires were 205 Kumho MX's at 27#. Violent wheel hop halfway through first gear followed by retarded wheelspin, hopped again a little in 2nd, and wheels kept spinning most of the way through 2nd. Finally could put some power down in 3rd to catch and pass the 350z in the other lane. It was pretty horrific, I don't think I like drag racing. Maybe the VHT had something to do with it? After 2 tries i decided to quit before i broke something expensive. I never have that issue with my 225 Kumho 710's at an autocross.
DammitBeavis is offline   Reply With Quote
Old 03-13-2011, 03:00 AM   #8
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

Using an j&s safeguard as well I see, nice.
Are you just using one egt after the turbo or do you also have per cylinder egt's as well?

Last edited by Techsalvager; 03-13-2011 at 03:11 AM.
Techsalvager is offline   Reply With Quote
Old 03-13-2011, 03:55 AM   #9
Elite Member
iTrader: (7)
 
Join Date: Jul 2009
Location: Gainesville,Fl
Posts: 3,354
Total Cats: 7
Default



I don't mess with it anymore because I can't get it to work properly. And that's just not ballin' *****. (smacking lips)
turotufas is offline   Reply With Quote
Old 03-13-2011, 04:09 AM   #10
Junior Member
Thread Starter
 
Join Date: Jan 2007
Location: EXTREME Southern Illinois
Posts: 281
Total Cats: 0
Default

Quote:
Originally Posted by Techsalvager View Post
Using an j&s safeguard as well I see, nice.
Are you just using one egt after the turbo or do you also have per cylinder egt's as well?
Just one EGT probe in #4 pre-turbo. Love the J&S. John is a cool guy.
DammitBeavis is offline   Reply With Quote
Old 03-13-2011, 04:14 AM   #11
Junior Member
Thread Starter
 
Join Date: Jan 2007
Location: EXTREME Southern Illinois
Posts: 281
Total Cats: 0
Default

Quote:
Originally Posted by turotufas View Post


I don't mess with it anymore because I can't get it to work properly. And that's just not ballin' *****. (smacking lips)
It's not terribly useful in this application, and I doubt I'll use it, but it does work. What were you having trouble with?
DammitBeavis is offline   Reply With Quote
Old 03-13-2011, 05:24 AM   #12
Elite Member
iTrader: (7)
 
Join Date: Jul 2009
Location: Gainesville,Fl
Posts: 3,354
Total Cats: 7
Default

This was on a MS. Whenever it was enabled. The car wouldn't go to redline during normal driving without cutting out. No problems when its off.
turotufas is offline   Reply With Quote
Old 03-13-2011, 11:59 AM   #13
Junior Member
Thread Starter
 
Join Date: Jan 2007
Location: EXTREME Southern Illinois
Posts: 281
Total Cats: 0
Default

I didn't know MS had it. Are you sure it wasn't just a 2-step rev limiter for launching? You won't have a skipped-injection cool down without sequential injection either.
Either way, it should only be working when the throttle position is below around ~8%, and/or the manifold pressure is somewhere below ~100kpa.
DammitBeavis is offline   Reply With Quote
Old 03-13-2011, 12:09 PM   #14
Elite Member
iTrader: (12)
 
Join Date: Apr 2008
Location: Springfield IL
Posts: 2,750
Total Cats: 24
Default

Quote:
Originally Posted by DammitBeavis View Post
The diff mounts and all suspension bushings are PU, The TEIN HA shocks were as stiff as they get, and the tires were 205 Kumho MX's at 27#. Violent wheel hop halfway through first gear followed by retarded wheelspin, hopped again a little in 2nd, and wheels kept spinning most of the way through 2nd. Finally could put some power down in 3rd to catch and pass the 350z in the other lane. It was pretty horrific, I don't think I like drag racing. Maybe the VHT had something to do with it? After 2 tries i decided to quit before i broke something expensive. I never have that issue with my 225 Kumho 710's at an autocross.
I used to get massive wheel hop with the RT615's, but get zero hop with the MT radials.

Looking back, the C5 used to hop violently on the MX's but never on the 710's or ET Streets.

Back in the F-body days, 555R's used to wheel hop really bad, but ET Streets and QTP's never showed a hint of wheel hop.
chpmnsws6 is offline   Reply With Quote
Old 03-13-2011, 12:18 PM   #15
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

Thanks for the shout out, wimp.

Quote:
Originally Posted by chpmnsws6 View Post
I used to get massive wheel hop with the RT615's, but get zero hop with the MT radials.

Looking back, the C5 used to hop violently on the MX's but never on the 710's or ET Streets.

Back in the F-body days, 555R's used to wheel hop really bad, but ET Streets and QTP's never showed a hint of wheel hop.
What C5? FRC?
pusha is offline   Reply With Quote
Old 03-13-2011, 12:22 PM   #16
Elite Member
iTrader: (12)
 
Join Date: Apr 2008
Location: Springfield IL
Posts: 2,750
Total Cats: 24
Default

Yeah. The last time fuel was 4 a gallon, the women were hot, and I was making decent money.
Attached Thumbnails
Anti-Lag demo for Pusha-fb7.jpg   Anti-Lag demo for Pusha-fb9.jpg  
chpmnsws6 is offline   Reply With Quote
Old 03-13-2011, 12:29 PM   #17
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

puter
pusha is offline   Reply With Quote
Old 03-13-2011, 01:31 PM   #18
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Nice job! Some day I'll set this up with my hydra.
Faeflora is offline   Reply With Quote
Old 03-26-2011, 11:28 AM   #19
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

What model j&s safeguard is it that you are running on the miata?
Techsalvager is offline   Reply With Quote
Old 03-26-2011, 11:45 AM   #20
Junior Member
Thread Starter
 
Join Date: Jan 2007
Location: EXTREME Southern Illinois
Posts: 281
Total Cats: 0
Default

It's an UltraSafeguard. I think it was originally for a Honda. John reprogrammed it for me to work with my Standalone. It tells my SM4 when it sees knock instead of intervening directly. Allows me to adjust boost and fueling in addition to timing. I'm very pleased with it. Only issue is that the LED's keep going out on the gauge, and they are potted so I can't fix them.
DammitBeavis is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Autocross turbo setup - mitigating lag Rocwandrer Race Prep 72 03-26-2013 12:16 AM
Datalog Software Demo / Wanna Buy A DL1? sjmarcy Race Prep 0 03-02-2011 12:33 PM
GT5 demo 12/17 jeff_man Insert BS here 12 12-05-2009 03:07 PM
FS/FT '84 Callaway Turbo Jetta GLI ChairFaceChippendale Cars for sale/trade 0 05-26-2008 07:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:42 PM.