Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

BP-4W Build? Thoughts?

 
Old 07-25-2018, 05:59 PM
  #61  
Ich verstehe nur Bahnhof
iTrader: (4)
 
psyber_0ptix's Avatar
 
Join Date: Mar 2012
Location: Northern VA
Posts: 4,339
Total Cats: 452
Default

Originally Posted by Joe Perez View Post
You are correct, I had them backwards. '99-'00 engines had the cam sensor at the front of the head readings bumps on the intake cam pulley, then it moved back to the middle of the intake cam for '01-'05, so that the ECU could determine the position of the VVT actuator.

So those are clearly both '01-'05 intake cams.

You can see the sensor tabs even more clearly in an earlier photo:


The VVT cam triggers are in the back of the camshaft, not the middle.



Also look at cam sensor placement on VVT vavle cover

psyber_0ptix is offline  
Old 07-25-2018, 06:02 PM
  #62  
Ich verstehe nur Bahnhof
iTrader: (4)
 
psyber_0ptix's Avatar
 
Join Date: Mar 2012
Location: Northern VA
Posts: 4,339
Total Cats: 452
Default

I just caught up to the rest of the thread.....


.......goodbye
psyber_0ptix is offline  
Old 07-25-2018, 06:18 PM
  #63  
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago. (The non-murder part.)
Posts: 28,555
Total Cats: 2,679
Default

Originally Posted by psyber_0ptix View Post
The VVT cam triggers are in the back of the camshaft, not the middle.
God dammit, I can't even remember what my own engine looks like...

Everyone should just stop paying attention to things I write that aren't about food. And I have utterly no idea what car those cams are from any more.
Joe Perez is offline  
Old 07-25-2018, 08:03 PM
  #64  
Elite Member
 
codrus's Avatar
 
Join Date: Mar 2007
Location: Santa Clara, CA
Posts: 4,411
Total Cats: 515
Default

The head is either a 94-97 (I forget code for this), or a 99-00 (BP4W). It's not a VVT head, because it doesn't have the VVT mechanism on the intake cam. It's not the 5A intake cam, because those say "5A" on them, and that one just says "BP.

Pretty sure that's a 99-00 (VICS) intake manifold in the background of the photo.

Can't see enough of the piston to ID it from dish/dome/taller dome.

VICS intakes don't fit on 94-97 heads because the ports are wrong. Putting the pieces together, it's probably a 99-00 motor.

So it depends on why it spun the bearing. If it did it because the thrust bearing failed and it machined the block, then everything that had pressurized oil in it is junk, and you've got a VICS manifold and a couple of used flywheels. If it did it for some other reason then it's possible the head is still good. Pop a couple of the cam caps off and see how the journals look underneath?

--Ian
codrus is offline  
Old 07-25-2018, 08:51 PM
  #65  
Junior Member
Thread Starter
 
Join Date: Mar 2015
Posts: 59
Total Cats: -51
Default

Originally Posted by codrus View Post
The head is either a 94-97 (I forget code for this), or a 99-00 (BP4W). It's not a VVT head, because it doesn't have the VVT mechanism on the intake cam. It's not the 5A intake cam, because those say "5A" on them, and that one just says "BP.

Pretty sure that's a 99-00 (VICS) intake manifold in the background of the photo.

Can't see enough of the piston to ID it from dish/dome/taller dome.

VICS intakes don't fit on 94-97 heads because the ports are wrong. Putting the pieces together, it's probably a 99-00 motor.

So it depends on why it spun the bearing. If it did it because the thrust bearing failed and it machined the block, then everything that had pressurized oil in it is junk, and you've got a VICS manifold and a couple of used flywheels. If it did it for some other reason then it's possible the head is still good. Pop a couple of the cam caps off and see how the journals look underneath?

--Ian
its a 4w head both cams are intake cams the journals don't look bad to me or shims. The intake does have vics. These are the thrust bearings. The pick up didn't look clogged. Maybe ran low on oil. Smelled burnt.






MasMiata is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Cross
DIY Turbo Discussion
0
09-26-2010 07:30 PM
kags1969
MEGAsquirt
12
07-06-2009 02:17 AM
sp00led
DIY Turbo Discussion
30
03-26-2008 12:10 PM
Snowsurfer03
DIY Turbo Discussion
10
07-04-2007 11:54 AM
Braineack
General Miata Chat
17
01-07-2007 02:45 PM


Thread Tools
Search this Thread
Quick Reply: BP-4W Build? Thoughts?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.