Fab9 COP plug gap? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-01-2014, 07:54 AM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2014
Location: Meridian, Mississippi
Posts: 637
Total Cats: 42
Default Fab9 COP plug gap?

Hey guys,

I have my plugs currently gapped to .025, and I think I am getting some spark blowout at 11.5 psi of boost. If this sounds plausible, I can gap them down a bit more, should I go to .022?

Keith
Twodoor is offline   Reply With Quote
Old 09-01-2014, 04:41 PM   #2
Senior Member
iTrader: (5)
 
Join Date: Jul 2005
Posts: 715
Total Cats: 53
Default

Are you running a megasquirt?
bcrx7 is offline   Reply With Quote
Old 09-01-2014, 04:52 PM   #3
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,199
Total Cats: 2,584
Default

yes, he is.

and I don't think gap is your problem. .025 is super duper close, that's what people with batch spark run.
those cops and that gap should be good for at least 20-25psi if everything else is proper
18psi is offline   Reply With Quote
Old 09-01-2014, 05:22 PM   #4
Senior Member
iTrader: (5)
 
Join Date: Jul 2005
Posts: 715
Total Cats: 53
Default

Alright then, that's what I figured. Search for a thread with FAB9 COP's, it's a few pages (I'm not going to spoon feed this one!) I believe FAB9 came up with a different igniter setup to make these not blowout with the MegaSquirt. Or you can just go ahead and contact them!
bcrx7 is offline   Reply With Quote
Old 09-02-2014, 12:53 AM   #5
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2014
Location: Meridian, Mississippi
Posts: 637
Total Cats: 42
Default

Quote:
Originally Posted by bcrx7 View Post
Alright then, that's what I figured. Search for a thread with FAB9 COP's, it's a few pages (I'm not going to spoon feed this one!) I believe FAB9 came up with a different igniter setup to make these not blowout with the MegaSquirt. Or you can just go ahead and contact them!
I know about the new igniter, I thought it was just for cars with AIDS though... didn't realize the problem also effected MS3 cars.

Thanks for the heads up!

Keith
Twodoor is offline   Reply With Quote
Old 09-02-2014, 02:31 AM   #6
Senior Member
iTrader: (5)
 
Join Date: Jul 2005
Posts: 715
Total Cats: 53
Default

Thought it effects anything that is non sequential. I'd check with them though. Their could should not have problems with that gap and 12 psi!
bcrx7 is offline   Reply With Quote
Old 09-02-2014, 02:54 AM   #7
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2014
Location: Meridian, Mississippi
Posts: 637
Total Cats: 42
Default

Quote:
Originally Posted by bcrx7 View Post
Thought it effects anything that is non sequential. I'd check with them though. Their could should not have problems with that gap and 12 psi!
They do fine on the stock ECU with wasted spark setup, and some AIDS didn't cause the problem while others did.

I swapped back to the stock coils and the spark blow out is 100% gone. I will be giving Fab9 a call in the AM to arrange for replacing my igniter with the new style igniter.

Thanks for all the help guys, this issue was driving me nuts!

Keith
Twodoor is offline   Reply With Quote
Old 09-02-2014, 02:00 PM   #8
Senior Member
iTrader: (5)
 
Join Date: Jul 2005
Posts: 715
Total Cats: 53
Default

That's good! I remember having to deal with spark blow out years ago with the Toyota COP's and drove me nuts. It was heat and humidity related too. Such a pain in the butt! It was at 24PSI though, so 12psi just blows!

Hopefully you get it figured out!
bcrx7 is offline   Reply With Quote
Old 09-06-2014, 01:52 PM   #9
Junior Member
iTrader: (9)
 
Join Date: Jan 2007
Posts: 455
Total Cats: 3
Default

Quote:
Originally Posted by Twodoor View Post
They do fine on the stock ECU with wasted spark setup, and some AIDS didn't cause the problem while others did.

I swapped back to the stock coils and the spark blow out is 100% gone. I will be giving Fab9 a call in the AM to arrange for replacing my igniter with the new style igniter.
I'm having the same issue running these COPs on an Adaptronic e420c. After installing your old RX-8 injectors and upping the boost to 12psi getting lots of spark blow out. Works fine on stock coils though. Need new clutch too.
sv650_ck is offline   Reply With Quote
Old 09-06-2014, 02:32 PM   #10
Senior Member
iTrader: (5)
 
Join Date: Jul 2005
Posts: 715
Total Cats: 53
Default

Quote:
Originally Posted by sv650_ck View Post
I'm having the same issue running these COPs on an Adaptronic e420c. After installing your old RX-8 injectors and upping the boost to 12psi getting lots of spark blow out. Works fine on stock coils though. Need new clutch too.
See this: https://www.miataturbo.net/fab9-tuni...out-ms3-80734/
bcrx7 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:07 PM.