Help with timing belt, this is interesting. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-23-2010, 04:26 PM   #1
Elite Member
Thread Starter
iTrader: (11)
 
Join Date: Feb 2009
Posts: 2,982
Total Cats: 10
Default Help with timing belt, this is interesting.

I've timed my engine now more times than I'd like to admit while chasing after leaks and the crank and cams. Last night while putting the timing belt on and going through the tensioning procedures I noticed my timing marks on my belt and sprockets didnt line up. (i put marks on the belt ans sprocket to help with quickly reinstalling the belt.

The belt was slipping. This is the first time this has happened. I figure that it had too much oil soak into it,a nd it must have stretched. probably a good idea to replace it. I went and got a new belt today at Napa. I put it on and the same thing happens.

I've got 19 teeth between my cam sprocket alignment marks, so I can't magically make the belt any tighter. I am going to check to see if I have a bent sprocket (don't really know how to check, but I'll figure it out. Idler pulley and tensioner pulleys are practically new.

So what could cause the same problem with two different belts, that wasn't there a few days ago?
miatauser884 is offline   Reply With Quote
Old 05-23-2010, 05:24 PM   #2
Elite Member
 
Join Date: Jul 2007
Location: Little Rock, AR
Posts: 3,109
Total Cats: 127
Default

Did you try turning the motor over several times? Those marks might only line up every 20 rotations FYI. Are your E and I marks lined up correctly when at TDC?
jacob300zx is offline   Reply With Quote
Old 05-23-2010, 06:01 PM   #3
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

A tooth is 3* and that's a large enough angle that you can see it on the cam lobes in relation to the lifters. Line it up, turn the crank by hand 1 4/5 turns and tighten the tensionsers and drive.

Jacob 300zaids is right, 1-rotation on the engine =! one belt rotation.
hustler is offline   Reply With Quote
Old 05-23-2010, 06:30 PM   #4
Elite Member
Thread Starter
iTrader: (11)
 
Join Date: Feb 2009
Posts: 2,982
Total Cats: 10
Default

Quote:
Originally Posted by jacob300zx View Post
Did you try turning the motor over several times? Those marks might only line up every 20 rotations FYI. Are your E and I marks lined up correctly when at TDC?
I feel so dumb. I wish I could document my frustration with this project. I'm to the point that I'm just not thinking clearly. I made those marks so that I could quickly reinstall the belt. The cam marks always line up so the belt is not slipping, my brain is. Thank you for bringing clarity back to my situation. If we cross paths, I owe you a beer!
miatauser884 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:31 PM.