Motor Overheats - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-09-2011, 08:47 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default Motor Overheats

i have a 94 1.8 with a 2860 turbo and and upgraded radiator (dont know which kind it was in when i bought it). it tends to run hot or overheats when im sittin in traffic or stopped at a light for a while and the temp gauge goes way up to where i have to sometimes shut the car off. i drilled a few holes in the thermostat and it didnt seem to help. do you think its because i have a fmic or because the underhood temps are too hot? both the fans work but it doesnt seem to help and i already searched for an answer but didnt find any good answers. the temp seems to go down when i rev my engine up though. i also have the splash guard under the car and the fmic isnt the big either.
miata94 is offline   Reply With Quote
Old 07-09-2011, 08:50 PM   #2
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,778
Total Cats: 1,106
Default

You need to burp your system. You have the common symptoms of air bubbles being stuck in your engine. Lift the front of the engine as high as you can in the air. Then take off the radiator cap and idle the car. Let it run for a while and eventually air bubbles will come out. Once they have stopped put on the cap and the over heating should go away.
shuiend is offline   Reply With Quote
Old 07-09-2011, 08:52 PM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

ok thanks for the quick response ill go do that and see if that fixes it
miata94 is offline   Reply With Quote
Old 07-09-2011, 08:53 PM   #4
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

do i lift the whole front of my car or unbolt the engine from the motor mounts and do it that way
miata94 is offline   Reply With Quote
Old 07-09-2011, 09:05 PM   #5
Trackspeed Engineering
iTrader: (9)
 
Join Date: Jan 2008
Location: Bay Area, California
Posts: 937
Total Cats: 10
Default

The car. You can just park on the steepest hill you can find facing up the hill.
crashnscar is offline   Reply With Quote
Old 07-09-2011, 09:10 PM   #6
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

ok i will try that
miata94 is offline   Reply With Quote
Old 07-09-2011, 10:13 PM   #7
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

well i got all the air out of the system and the temp slowly creeps up but not as fast now.
miata94 is offline   Reply With Quote
Old 07-09-2011, 11:10 PM   #8
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,133
Total Cats: 188
Default

Location?

Put in profile.
fooger03 is offline   Reply With Quote
Old 07-09-2011, 11:36 PM   #9
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

oceanside ca. it gets maybe high 80s at the most in the summertime

Last edited by miata94; 07-09-2011 at 11:48 PM.
miata94 is offline   Reply With Quote
Old 07-10-2011, 12:06 AM   #10
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

What's your ratio of water to coolant?
mgeoffriau is offline   Reply With Quote
Old 07-10-2011, 04:13 AM   #11
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,367
Total Cats: 1,331
Default

Does your fan work?
Savington is offline   Reply With Quote
Old 07-10-2011, 11:09 AM   #12
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,778
Total Cats: 1,106
Default

Quote:
Originally Posted by Savington View Post
Does your fan work?
He said in the first post that both fans come on.

So now to the OP, do you have AC? Is it running when the car overheats? Or do how do you have both fans setup?

I still think there is air in the system. When you burped the system did the single fan come on and then eventually shut off?
shuiend is offline   Reply With Quote
Old 07-10-2011, 02:18 PM   #13
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

no fans came on when i burped the system. im using 50/50 mix right now and i dont have ac either. when i put the cap back on and it idled for like 5 minutes after i was done the temp gauge moved up to like 3/4 of the way to hot. i burped the cooling system for probably like 20 minutes is that not long enough? i have both fans wiring to the same circuit for the computer to turn them on.
miata94 is offline   Reply With Quote
Old 07-10-2011, 02:30 PM   #14
Senior Member
iTrader: (8)
 
Join Date: Sep 2010
Location: misery
Posts: 1,130
Total Cats: 9
Default

that should be long enough.
chances are, it's not air in the system at this point - time to start replacing ****.
phillyb is offline   Reply With Quote
Old 07-10-2011, 02:32 PM   #15
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

well the motor was just rebuilt 2000 miles ago and its been doing this since i got the car with the original motor in it.
miata94 is offline   Reply With Quote
Old 07-10-2011, 02:44 PM   #16
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

Get better fans? Are they both (or just one?) coming on before the gauge starts climbing and stay on while the gauge climbs? Also, drop your coolant/water ratio to 70water/30 or 80water/20...or even try all distilled water with a bottle of water wetter and like 2 quarts of coolant.
Doppelgänger is offline   Reply With Quote
Old 07-10-2011, 02:53 PM   #17
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

ok i think i might need some better fans because there kinda cheap ones. the fans come on right before the needle starts to climb. ill also try to remix my coolant
miata94 is offline   Reply With Quote
Old 07-10-2011, 03:15 PM   #18
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

So thay're not stock fans?
Doppelgänger is offline   Reply With Quote
Old 07-10-2011, 03:41 PM   #19
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,778
Total Cats: 1,106
Default

Quote:
Originally Posted by miata94 View Post
no fans came on when i burped the system. im using 50/50 mix right now and i dont have ac either. when i put the cap back on and it idled for like 5 minutes after i was done the temp gauge moved up to like 3/4 of the way to hot. i burped the cooling system for probably like 20 minutes is that not long enough? i have both fans wiring to the same circuit for the computer to turn them on.
I don't think you burped it well enough. Basically you need to do it until the fans turn on and then turn off again. Then put the cap back on. I have seen it take 30+ min before to get everything out. Also squeezing the upper hose helps get rid of bubbles.
shuiend is offline   Reply With Quote
Old 07-10-2011, 11:13 PM   #20
Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: oceanside,ca
Posts: 64
Total Cats: 0
Default

well the fans didnt come on when i burped it but coolant started coming out of the radiator so i thought i was all free of air but ill try burping it again
miata94 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Nuke Mars! Joe Perez Current Events, News, Politics 8 09-30-2015 05:41 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Advanced Engine Dynamix Review (dead oil pump content) itsMikey Insert BS here 0 09-05-2015 03:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:36 AM.