Oil pressure issues - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-01-2015, 10:37 PM   #1
Newb
Thread Starter
 
Join Date: Feb 2015
Posts: 3
Total Cats: 0
Default Oil pressure issues

Hello, sorry my first post is asking for help but I tend to lurk and read more then post. I have tried searching but never seem to come up with any answers. Anyways, I'm having an oil pressure issue on my '91 NA6. Its got 168k or so on it. Currently I'm not seeing any oil pressure over ~35psi at any rpm range once the engine is warmed up.

Back story, engine started pucking oil out of the front seal and others back in April. I pulled the motor, replaced all seals/gaskets but head gasket and valve seals. Ran perfect, went to an autox and after my 8th run I noticed my oil pressure was low,
neubreed is offline   Reply With Quote
Old 07-01-2015, 10:48 PM   #2
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

If it had bad leaks, it was likely run low on oil, which will wear out bearings very quickly, increasing their clearances, and that will reduce your oil pressure.

What weight and type of oil do you run? If conventional 10W-30, considering going to a 10W-40 for more oil pressure.
patsmx5 is offline   Reply With Quote
Old 07-01-2015, 10:51 PM   #3
Newb
Thread Starter
 
Join Date: Feb 2015
Posts: 3
Total Cats: 0
Default

Quote:
Originally Posted by patsmx5 View Post
If it had bad leaks, it was likely run low on oil, which will wear out bearings very quickly, increasing their clearances, and that will reduce your oil pressure.

What weight and type of oil do you run? If conventional 10W-30, considering going to a 10W-40 for more oil pressure.
I noticed smoke behind me when it was peaking oi . Pulled off the highway and had it towed home. Checked oil once home and it was only a quart low. I checked all bearing clearances and replaced with new bearings, all within spec. I ran 10w30 Mobil 1 before I replaced the pump and bearings. I then ran valvoline max life 5w30 after replacement and just tried Orielly house brand 10w40 full syn oil.
neubreed is offline   Reply With Quote
Old 07-01-2015, 10:55 PM   #4
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

Hmm. Well I dunno. I have a friend that changed his oil pump and only had about 30 PSI oil pressure afterwards too. I wondered if he left off the o-ring on the oil-pump where it bolts to the block. Seems like if it was gone, pressure would be almost nothing though but I dunno. Are you sure you installed that O-ring? What brand pump did you use?
patsmx5 is offline   Reply With Quote
Old 07-01-2015, 11:09 PM   #5
Newb
Thread Starter
 
Join Date: Feb 2015
Posts: 3
Total Cats: 0
Default

The na6 doesn't use that oring from what I recall. The new pump is a reman ITM pump. I do not remember that oring recess when I put the pump back on but knowing the factory pump doesn't use that oring I might have not paid too much attention to it. New gasket used was for an na6. Wouldn't I see oil leaking from that area if the oring was missing?
neubreed is offline   Reply With Quote
Old 07-02-2015, 01:27 AM   #6
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,367
Total Cats: 1,331
Default

If you used a gasket, there's no o-ring. The NA6 pump is different.
Savington is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 04:20 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:44 PM.