Possible Rod Knock? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-21-2014, 03:32 AM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 277
Total Cats: 4
Default Possible Rod Knock?

Hey Guys,

I just picked up a '99 for dirt cheap with what I think is rod knock but it's a bit intermittent. The rod knock I've been around before has been really constant, any change in crankshaft speed caused the noise, so figured I'd ask to help pin it down.

Sometimes I get some noise on start up, sometimes I don't and it seems to only make noise in a specific rev range, about 2500-3500 RPM. Sometimes it will make the noise at higher revs but not always. I made a video of the sound, any thoughts?



Thanks,
Sam

Last edited by Sam TII; 10-21-2014 at 12:39 PM.
Sam TII is offline   Reply With Quote
Old 10-21-2014, 04:26 AM   #2
Junior Member
 
Join Date: May 2007
Location: Atlanta
Posts: 383
Total Cats: 38
Default

Video is private.
gooflophaze is offline   Reply With Quote
Old 10-21-2014, 11:47 AM   #3
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 277
Total Cats: 4
Default

Fixed video, should be public now. Apparently private is the default when you upload from mobile (at least on my account).
Sam TII is offline   Reply With Quote
Old 10-21-2014, 11:59 AM   #4
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

Quote:
Originally Posted by Sam TII View Post
Fixed video, should be public now. Apparently private is the default when you upload from mobile (at least on my account).
That is correct about private video's. I have had to go back several times and make the change.
shuiend is offline   Reply With Quote
Old 10-21-2014, 12:03 PM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 277
Total Cats: 4
Default

I found this video this morning on CR, seems like the same behavior, the guy said it turned out to be bad connecting rod bearings:



The car has a pretty nasty oil leak so I'm guessing it was just run a bit low at some point and the bearing went dry.
Sam TII is offline   Reply With Quote
Old 10-21-2014, 12:16 PM   #6
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

I can't really tell from your video. How long did the motor sit before running it? Does the noise go away after a few minutes? Could possibly be some lifter tick, but I doubtful of that.
shuiend is offline   Reply With Quote
Old 10-21-2014, 12:20 PM   #7
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 277
Total Cats: 4
Default

The noise seems to get worse as the engine gets warmer--I'd expect it to get better with lifter tick.

The noise is intermittent on start up but is always present somewhere in the rev range, typically seems to live around 2000-3500 rpm though.
Sam TII is offline   Reply With Quote
Old 10-21-2014, 12:32 PM   #8
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

Then definitely does not sound like lifter tick then. I would plan on pulling the motor and taking it apart to figure out what exactly is wrong.
shuiend is offline   Reply With Quote
Old 10-21-2014, 12:40 PM   #9
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 277
Total Cats: 4
Default

Quote:
Originally Posted by shuiend View Post
Then definitely does not sound like lifter tick then. I would plan on pulling the motor and taking it apart to figure out what exactly is wrong.
Yep that's on the list for this weekend, figured I'd ask before just in case.
Sam TII is offline   Reply With Quote
Old 10-22-2014, 08:26 PM   #10
Newb
 
Join Date: Jun 2014
Posts: 33
Total Cats: -14
Default

Lets us know what it is my votes on rod bearing
BadGT is offline   Reply With Quote
Old 10-22-2014, 10:16 PM   #11
Junior Member
iTrader: (2)
 
Join Date: Apr 2010
Location: albion, mi
Posts: 303
Total Cats: 17
Default

My .02. Bad thrust bearing, causing rod knock/slap. Had two personal 99 engines let go due to it, and seen approximately 5 more in person fail from it.
glade is offline   Reply With Quote
Old 10-22-2014, 10:24 PM   #12
Junior Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Louisville, Ky
Posts: 144
Total Cats: 2
Default

That's not lifter tick. I hear it knocking at some point in the video. I'm going with rod or wrist pin.

KMag
KMag is offline   Reply With Quote
Old 12-29-2014, 07:53 PM   #13
Newb
 
Join Date: Dec 2014
Posts: 20
Total Cats: -13
Default

def knocking, Im 100% sure. I have had experiences of knocking motors, sounds like valves but its not. I had a 1992 supra did this to me, it wasn't bad but after 5km of driving it started to knock and clatter at the lower end then I just got it towed.
HappyMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
Bp/b6 Scat H beam rods Dparks7 Miata parts for sale/trade 1 09-28-2015 10:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:34 AM.