Post reload problems? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 07-05-2009, 02:39 PM   #1
Elite Member
Thread Starter
 
Join Date: Feb 2008
Location: Victoria, BC
Posts: 2,322
Total Cats: 12
Default Post reload problems?

Not sure if it's just me, but whenever I create a post or reply to a post, my browser just goes into an infinite Loading... loop (firefox). I can open miataturbo in a new tab, have it load right away, and my post is there, but the original tab will sit loading indefinitely. Anyone else having this issue?
dustinb is offline   Reply With Quote
Old 07-05-2009, 03:48 PM   #2
Junior Member
 
Join Date: Mar 2008
Location: Charleston, S.C.
Posts: 159
Total Cats: 0
Default

Yup

Started yesterday, Seems to be worst if you use the Quick reply box. The solution I found is to hit the reload and you should find your post has actually been made.
04 Miata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:51 AM.