problems viewing mt on g1 phone - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 10-23-2008, 11:36 PM   #1
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Dec 2007
Location: worcester ma
Posts: 1,124
Total Cats: 0
Default problems viewing mt on g1 phone

i got the new tmobile g1 phone, and its having issues viewing this site,

it says

""

FORBIDDEN

you do not have permission to access this doccument

web server at modeltrainforum.com

"

dont know what this means, any of u tech savy people who mod this site can help maybe?
urgaynknowit is offline   Reply With Quote
Old 10-24-2008, 12:19 AM   #2
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Looking into it.
Quality Control Bot is offline   Reply With Quote
Old 10-24-2008, 01:15 AM   #3
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by urgaynknowit View Post
FORBIDDEN

you do not have permission to access this doccument

web server at modeltrainforum.com
yeah that IS odd.
y8s is offline   Reply With Quote
Old 10-24-2008, 06:57 AM   #4
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,481
Total Cats: 3
Default

works on my g1...
UrbanSoot is offline   Reply With Quote
Old 10-24-2008, 07:27 AM   #5
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,481
Total Cats: 3
Default

wrote this message from my g1!
UrbanSoot is offline   Reply With Quote
Old 10-24-2008, 09:19 AM   #6
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Dec 2007
Location: worcester ma
Posts: 1,124
Total Cats: 0
Default

wahhhhhhhhhh, it wont work!, its the only site i need to work on this phone


and rick, thanx for looking into it, let me know if u find anything, it seems not to like me very much,

and urban, this thing is the ****
urgaynknowit is offline   Reply With Quote
Old 10-24-2008, 09:30 AM   #7
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Dec 2007
Location: worcester ma
Posts: 1,124
Total Cats: 0
Default

it works now!, dont know what u guys did, but it works
urgaynknowit is offline   Reply With Quote
Old 10-24-2008, 11:44 AM   #8
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Doesnt work on my dash on tmobile. Got the same error as the OP. modetrainforum yatta yatta yatta Forbidden.
Saml01 is offline   Reply With Quote
Old 10-24-2008, 12:50 PM   #9
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,481
Total Cats: 3
Default

it seems to me that it was dns problem...
UrbanSoot is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Prepair to waste an hour. ruminations.com (It's spelled prepaRE, dipshit.) icantthink4155 Insert BS here 30 08-24-2009 11:23 AM
My ad is getting fun replies LOL amex101 Insert BS here 3 03-19-2009 06:35 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:04 PM.