Site Changes - Layout Related. - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 12-04-2007, 09:16 PM   #41
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Hey Rick, welcome aboard. Changes look great so far.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 12-04-2007, 09:31 PM   #42
"Quality" is my first name.
Thread Starter
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Thanks a ton everyone!

Braineack fired up the new top left banner for us


This is pretty much it for changes. There are 2 ads that will be setup under the navbar but for layout, this is good unless we decide to tweak it
Quality Control Bot is offline   Reply With Quote
Old 12-04-2007, 09:39 PM   #43
I'm Miserable!
iTrader: (5)
 
bryantaylor's Avatar
 
Join Date: Dec 2006
Location: jacksonville, fl
Posts: 1,720
Total Cats: 0
Default

i dig the new layout, and welcome
bryantaylor is offline   Reply With Quote
Old 12-04-2007, 09:52 PM   #44
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,370
Total Cats: 1,332
Default

Where do I send my subscription payment to get rid of all the Google ads?
Savington is offline   Reply With Quote
Old 12-04-2007, 10:10 PM   #45
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,254
Total Cats: 7
Default

Quote:
Originally Posted by Savington View Post
Where do I send my subscription payment to get rid of all the Google ads?
My supporting member status still works, the only ads i see are the mx5projects, diy autotune, and the ebay motors sponsor thing on the side of some windows.

Oh, and welcome, Rick.
SamS is offline   Reply With Quote
Old 12-04-2007, 11:04 PM   #46
"Quality" is my first name.
Thread Starter
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Quote:
Originally Posted by Savington View Post
Where do I send my subscription payment to get rid of all the Google ads?
I will have that all sorted for this evening.

Quote:
Originally Posted by SamS View Post
My supporting member status still works, the only ads i see are the mx5projects, diy autotune, and the ebay motors sponsor thing on the side of some windows.

Oh, and welcome, Rick.
Woops, supporting members shouldn't see the ebay add. I will fix that.
Quality Control Bot is offline   Reply With Quote
Old 12-04-2007, 11:05 PM   #47
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Quote:
Originally Posted by Rick View Post
Who's buying the first round?
Depends... you gonna update your profile with a location? And do you live in Chicagoland? If so... I'll buy you a round
Splitime is offline   Reply With Quote
Old 12-04-2007, 11:13 PM   #48
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Welcome aboard, Rick! What happened to Philip anyway? (am I just crazy out-of-the-loop or what?)

I think maybe now I'll finally buy a subscription since maybe I won't get banned again...
kotomile is offline   Reply With Quote
Old 12-04-2007, 11:29 PM   #49
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

"again" kotomile?

hey rick, nice to meet ya. I'm going to come straight out, i'm a thread *****/killer. It seems like once i post anyone that posts after me "isn't cool "

i think i am internet retarded, how do i post up the new youtube vids? my gi-joe dub over isn't working

:update:


Last edited by mazda/nissan; 12-04-2007 at 11:46 PM.
mazda/nissan is offline   Reply With Quote
Old 12-04-2007, 11:32 PM   #50
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

Quote:
Originally Posted by Rick View Post
DNS issues maybe ?

Maybe it updated for you there
I was at work.

I work at a school.

Therefore everything is always blocked, so who knows.
Pitlab77 is offline   Reply With Quote
Old 12-04-2007, 11:37 PM   #51
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

I was having problems earlier, i could get to the site, but anytime i clicked on a link i got an error, was kind of bummed because i saw everyone else having fun but i couldn't
mazda/nissan is offline   Reply With Quote
Old 12-04-2007, 11:51 PM   #52
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

I'm also curious as to why the site changed hands. Looks good anywho. I might have to donate once I get megasquirted as I'm sure I'll be making use of the forums resources much more.
johndoe is offline   Reply With Quote
Old 12-05-2007, 12:59 AM   #53
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

i'm just happy the transition was smooth. that bodes well for our new admin.

incidentally, that recent posts thing on the right is really just taking up space since we all use the "New Posts" link anyway.
y8s is offline   Reply With Quote
Old 12-05-2007, 01:06 AM   #54
Elite Member
iTrader: (11)
 
Trent's Avatar
 
Join Date: Feb 2006
Location: Louisiana
Posts: 1,625
Total Cats: 5
Default

gotta love these weird transition DNS issues. Half the time i click on my mt.net favorite it takes me here. The other times, it takes me to a page saying the server migration is in progress.

It'll no doubt clear up once the DNS records across the 'tubes propagate, but for now, it's kinda screwy.
Trent is offline   Reply With Quote
Old 12-05-2007, 01:06 AM   #55
Senior Member
iTrader: (2)
 
Join Date: Nov 2007
Location: orlando, FL
Posts: 558
Total Cats: 0
Default

rick the site wont work on my other computer... do u know why? i deleted everything like 10 times
XxGoKoUxX is offline   Reply With Quote
Old 12-05-2007, 01:09 AM   #56
"Quality" is my first name.
Thread Starter
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

DNS should update soon. AS for people using Bell or Sympatico, it could be a long wait :(

Anyhow, you can also try doing this with all browsers closed:

start
run
type command
type ipconfig /flushdns

open the browser and it may be back

We are almost ready to finish up the navbar and subscriptions setup again.
I am just going syncing the current subs to valid subscriptions
Quality Control Bot is offline   Reply With Quote
Old 12-05-2007, 01:10 AM   #57
Elite Member
iTrader: (11)
 
Trent's Avatar
 
Join Date: Feb 2006
Location: Louisiana
Posts: 1,625
Total Cats: 5
Default

open a command prompt (start->run, then type "cmd" and hit enter)

type "ipconfig /flushdns" and hit enter.
then type "ipconfig /registerdns" and hit enter.

delete your browser cache and cookies, and try again.

It's gonna be screwy for a bit until the DNS records across the internet fully propagate.

EDIT: Rick beat me to it.
Trent is offline   Reply With Quote
Old 12-05-2007, 01:16 AM   #58
"Quality" is my first name.
Thread Starter
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

^ i am too fast



All accounts appear in good order and synced.

All people who have paid before December 05 2007

Should be following this procedure here.
Quality Control Bot is offline   Reply With Quote
Old 12-05-2007, 01:21 AM   #59
Senior Member
iTrader: (2)
 
Join Date: Nov 2007
Location: orlando, FL
Posts: 558
Total Cats: 0
Default

will get back to you with results...
XxGoKoUxX is offline   Reply With Quote
Old 12-05-2007, 01:22 AM   #60
"Quality" is my first name.
Thread Starter
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

The only valid paypal email for this site is

paypal [at] miataturbo [dot] net

There are NO others.
Quality Control Bot is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Image resizer concealer404 Front Desk 3 09-29-2015 01:41 PM
New CKEditor Disabled To Prepare for Update IB Nolan Front Desk 3 09-23-2015 09:32 PM
Anything To Gain from Using Piggyback on N/A car? 2000SE ECUs and Tuning 5 09-08-2015 12:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:57 PM.