Go Back  Miata Turbo Forum - Boost cars, acquire cats. > General Discussion > Front Desk
Reload this Page >

whycome I can't see poscats while logged in?

Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

whycome I can't see poscats while logged in?

 
Old 01-18-2017, 04:20 PM
  #1  
Senior Member
Thread Starter
iTrader: (2)
 
wackbards's Avatar
 
Join Date: Nov 2015
Location: Seattle
Posts: 1,165
Total Cats: 177
Default whycome I can't see poscats while logged in?

Web version: poscats disappear when I log in.
mobile version: keeps reverting back to mobile version on my phone every time I navigate to a new page, even after I switch over to web version.

Am I just being dumm on the internets, or did something get broken?
wackbards is offline  
Old 01-18-2017, 10:18 PM
  #2  
Senior Member
Thread Starter
iTrader: (2)
 
wackbards's Avatar
 
Join Date: Nov 2015
Location: Seattle
Posts: 1,165
Total Cats: 177
Default

One mystery solved...

wackbards is offline  
Old 01-18-2017, 10:49 PM
  #3  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,220
Total Cats: 3,181
Default

the stupid mobile version sucks. I never use it.
18psi is offline  
Old 01-18-2017, 11:03 PM
  #4  
Senior Member
Thread Starter
iTrader: (2)
 
wackbards's Avatar
 
Join Date: Nov 2015
Location: Seattle
Posts: 1,165
Total Cats: 177
Default

Originally Posted by 18psi View Post
the stupid mobile version sucks. I never use it.
Right! but when I navigate to the forum on my phone, it defaults to mobile version. It used to be that I could select "view full site", and it would stay that way. Now it reverts back to the mobile version every time I load a new page.
wackbards is offline  
Old 01-19-2017, 09:55 AM
  #5  
Junior Member
 
Join Date: Feb 2010
Posts: 74
Total Cats: 3
Default

I haven't been on here in years so I don't know if it is new or I just never noticed it, but this poscat negcat thing is hilarious.
capitalcrew is offline  
Old 01-19-2017, 12:08 PM
  #6  
Senior Member
iTrader: (1)
 
Join Date: May 2015
Location: Salem, OR
Posts: 527
Total Cats: 77
Default

Originally Posted by wackbards View Post
Right! but when I navigate to the forum on my phone, it defaults to mobile version. It used to be that I could select "view full site", and it would stay that way. Now it reverts back to the mobile version every time I load a new page.
I have the same issue. If they'd update the app they supposedly support so that it works with Android 7 that would be nice.
dleavitt is offline  
 


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.