Youtube Embed Broken? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 06-03-2015, 04:46 PM   #1
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default Youtube Embed Broken?

<p>Youtube embed seems to be broken for me. When I post the youtube link all I get is a hyperlink</p><p>Example:</p><p>https://youtu.be/iz0UIBBb1bw</p>
aidandj is offline   Reply With Quote
Old 06-03-2015, 04:53 PM   #2
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,008
Total Cats: 583
Default

Been there.

You need to get the youtube link that is "https:\\youtube.com\etc." The site doesn't recognize youtu.be as a youtube link.
hornetball is offline   Reply With Quote
Old 06-03-2015, 04:54 PM   #3
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

<p>Like this?</p><p>https://www.youtube.com/watch?v=iz0UIBBb1bw</p><p>No better</p>
aidandj is offline   Reply With Quote
Old 06-03-2015, 04:56 PM   #4
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,008
Total Cats: 583
Default

Yes. That was the solution for me before. ??
hornetball is offline   Reply With Quote
Old 06-03-2015, 04:57 PM   #5
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

I think its a new change.
aidandj is offline   Reply With Quote
Old 06-03-2015, 05:18 PM   #6
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

Quote:
Originally Posted by aidandj View Post
I think its a new change.
It is. This broke with the recent changes to the editor.

For now, you need to use the "YouTube" button near the upper-right of the editor. This will produce the [YT] tag, into which you paste only the last part of the YouTube address, after the "v=" part.

So, for this address:

https://www.youtube.com/watch?v=c1c0a4fo1zo

You'd enter only the c1c0a4fo1z portion, as follows:

[YT]c1c0a4fo1z[/YT]

Producing this result:


Joe Perez is offline   Reply With Quote
Old 06-03-2015, 05:20 PM   #7
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

<p>That button used to be there....but not anymore</p><p>[img]http://imgur.com/S07RPaO.png[/img]</p><p>Wait what...image tags are broken too?</p><p><img src="http://cimg6.ibsrv.net/gimg/www.miataturbo.net-vbulletin/899x481/80-s07rpao_720a54286a76784ae40f11f9e3a90701c230f02a.p ng" title="" /><br /><br />&nbsp;</p>
aidandj is offline   Reply With Quote
Old 06-03-2015, 05:23 PM   #8
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 113
Default

fat finger?



type [img][/img] or yt like joe says
deezums is offline   Reply With Quote
Old 06-03-2015, 05:26 PM   #9
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

<p>See above, not embeded.</p>
aidandj is offline   Reply With Quote
Old 06-03-2015, 05:29 PM   #10
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 113
Default

Yeah, but you posted the image source as http://]http//i.imgur.com/S07RPaO.png, so the link is broken and it posts it longhand.
deezums is offline   Reply With Quote
Old 06-03-2015, 05:30 PM   #11
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

aidandj is offline   Reply With Quote
Old 06-03-2015, 05:31 PM   #12
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

aidandj is offline   Reply With Quote
Old 06-03-2015, 05:31 PM   #13
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

<p>Its like its automatically parsing my URLs and urls and failing to link the image.</p>
aidandj is offline   Reply With Quote
Old 06-03-2015, 05:32 PM   #14
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

aidandj is offline   Reply With Quote
Old 06-03-2015, 05:33 PM   #15
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 113
Default

For that to work you have to cut the end of the url, cVWQrLGuBuE, nothing else between the YT brackets

deezums is offline   Reply With Quote
Old 06-03-2015, 05:34 PM   #16
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

<p>Yep, got that, but img still isnt working. watch the video i linked.</p>
aidandj is offline   Reply With Quote
Old 06-03-2015, 05:36 PM   #17
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 113
Default

https://www.miataturbo.net/signature...pic32168_3.gif

strange...

How do you get URLs? I like to right click and copy image source/location, pretty sure all the major browsers do that now, so it doesn't copy over as a hyperlink
deezums is offline   Reply With Quote
Old 06-03-2015, 05:36 PM   #18
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

<p>If you watch, I even type it in manually.</p><p>&nbsp;</p>
aidandj is offline   Reply With Quote
Old 06-03-2015, 05:37 PM   #19
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 113
Default

I have poor internet and can't get 1080 or see text there

your typing box looks different than mine, do you have the WYSIWYG editor on? Is there a view source or html markup tab?
deezums is offline   Reply With Quote
Old 06-03-2015, 06:18 PM   #20
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,633
Total Cats: 1,559
Default

I'm having trouble with the pictures, too. Apparently, .jpg is not an appropriate file type. Le sigh.
sixshooter is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Digital display into stock gauge cluster ihiryu General Miata Chat 2 09-17-2015 08:56 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:03 AM.