General Miata Chat A place to talk about anything Miata

02 bose amp bypass fail...anyone wanna help

 
Old 09-12-2018, 02:43 PM
  #1  
Newb
Thread Starter
 
Join Date: Sep 2018
Location: BEAUMONT, TEXAS
Posts: 4
Total Cats: 0
Default 02 bose amp bypass fail...anyone wanna help

Hello. Here's my predicament: I have an 02 miata, with the bose component speakers (had) and 4h60 hu. What I did was find the amp plug in the back of the console close to the drivers side knee. I could not unplug from the harness, so instead i clip all the wires off, wired the left and right speakers (according to a video i watched on this, that worked), taped the ends of the rest. I have a pioneer in the car, so i tried hooking an aftermarket speaker up today, and I got no sound out of it, just like when it was hooked the pioneer up to the bose speakers. Would having the right front wires from hu spliced into the left side speaker wires to this?
Can someone trace my problem? I appreciate anyone's time who knows more than me about this.

Thanks!
Jason Ponder is offline  
Old 09-12-2018, 09:16 PM
  #2  
Newb
Thread Starter
 
Join Date: Sep 2018
Location: BEAUMONT, TEXAS
Posts: 4
Total Cats: 0
Default

Nevermind. Problem solved.
Jason Ponder is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tuckermon
Miata parts for sale/trade
15
03-23-2016 03:47 PM
levnubhin
Insert BS here
91
04-01-2011 03:57 PM
hustler
Insert BS here
29
11-07-2010 04:21 PM
Brentikus405
General Miata Chat
8
02-26-2007 08:48 PM
y8s
Insert BS here
4
12-29-2006 09:50 PM


Thread Tools
Search this Thread
Quick Reply: 02 bose amp bypass fail...anyone wanna help


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.