AEM 1710 on 90 Miata with 1.8 swap - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 02-03-2008, 07:13 PM   #1
Senior Member
Thread Starter
iTrader: (10)
 
Join Date: Nov 2006
Location: Raleigh,NC
Posts: 912
Total Cats: 0
Default AEM 1710 on 90 Miata with 1.8 swap

Anybody got a map I can load on AEM 1710 on a 90 Miata with 1.8 swap? Right now I just loaded the 90-93 1.6 map on it, but it take a while to crank up the engine. Also can I use the GM IAT sensor on diyautotune to remove the air flow meter?

Last edited by supra441979; 02-03-2008 at 07:39 PM.
supra441979 is offline   Reply With Quote
Old 02-04-2008, 10:01 AM   #2
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,484
Total Cats: 248
Default

I have some AEM maps but I'm not running any stock sensors so you are better off startign with the AEM defaults and following all the AEM instructions exactly. It will work well if you do so. Even with your 1.8.

Yes, you can use the GM IAT sensor from diyautotune (I am running the same, but I buy my stuff from the local chevy dealership) to remove your stock flapper air flow meter. However you have to redo your lead for the fuel pump as it runs thru the air flow meter on the 1.6's. There are a few ways of doing this, I think I read one way on braineak's FAQ. Also, all the settings for the GM IAT sensor are in the wizard settings for the IAT sensor so it does not require much effort software-wise.
TurboTim is offline   Reply With Quote
Old 02-04-2008, 02:20 PM   #3
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

Chris, you didn't tell me if you have a WB installed already. BTW, thanks Tim.
Rafa is offline   Reply With Quote
Old 02-04-2008, 02:22 PM   #4
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

Hey lazzer and j.man can you guys help Chris?

Thanks,

Rafa
Rafa is offline   Reply With Quote
Old 02-04-2008, 10:49 PM   #5
Senior Member
Thread Starter
iTrader: (10)
 
Join Date: Nov 2006
Location: Raleigh,NC
Posts: 912
Total Cats: 0
Default

I have a WB, but it's not installed. Just collecting dust!!
supra441979 is offline   Reply With Quote
Old 02-04-2008, 10:59 PM   #6
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

Quote:
Originally Posted by supra441979 View Post
I have a WB, but it's not installed. Just collecting dust!!
**** Chris; connect that fcker! You can't even read your AFRs right now.

Get to it.
Rafa is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
CAS weirdness Asx MEGAsquirt 5 12-15-2015 12:14 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM
WTB T25/T28 flanged turbo ASAP JesseTheNoob WTB 4 09-11-2015 02:25 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:34 AM.