A/C gets cold but no air flow. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 06-02-2016, 11:10 AM   #1
Newb
Thread Starter
 
Join Date: Jun 2016
Location: South Miami
Posts: 5
Total Cats: 0
Default A/C gets cold but no air flow.

Hey guys noob here but wondered if anyone has encountered this.My 1996 Miata with 146k 5spd a/c is cold but not getting flow from any particular position ie the selector doesn't seem to be working I feel slight cold air from all positions.have the dash apart to install double din radio so hoping there is something I can do while I'm in there even if its just to get all the air to come through vents.i notice the recirculate lever works properly the cold/warm lever also works correctly.i cant seem to find where the actual cable for the position selector goes to.seems there is a flap stuck or somethingThe fan runs fine at all speeds. . Any help you guys can give me without me spending a ton of money at the ac would be great.
Thanks in Advance
Mike 305 Miata
mikem is offline   Reply With Quote
Old 06-02-2016, 12:59 PM   #2
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,010
Total Cats: 583
Default

The airflow mode control wire connects on the driver's side of the heater box. Adjustment procedure for all cables attached. Also, make sure your evaporator isn't freezing up.
Attached Files
File Type: pdf HVAC Cable Adjustment.pdf (58.4 KB, 25 views)
hornetball is offline   Reply With Quote
Old 06-02-2016, 01:21 PM   #3
Newb
Thread Starter
 
Join Date: Jun 2016
Location: South Miami
Posts: 5
Total Cats: 0
Default

You are awesome! Do you mean the wire connects on the drivers side of the car or just the left most side in the passenger area.
At the moment I Have the Glovebox removed can I see it from there or do I have to remove the cent console to get at it?
mikem is offline   Reply With Quote
Old 06-02-2016, 01:41 PM   #4
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,010
Total Cats: 583
Default

By the driver's right knee.
hornetball is offline   Reply With Quote
Old 06-02-2016, 02:15 PM   #5
Newb
Thread Starter
 
Join Date: Jun 2016
Location: South Miami
Posts: 5
Total Cats: 0
Default

You are the best found the issue seems the cable near where it connects to the selector isn't anchored if I hold my finger on it it works freely.Im betting a strategically placed tie wrap will fix me up in a jiffy then onto a recharge.Thanks a million!!
mikem is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Noob here, turbo miata in progress (story thread w/pics) Darbymx5 DIY Turbo Discussion 16 09-06-2016 12:34 AM
Hey, NA8 here, long time reader/referrer to turbo kitty knowledge NickelNDiminIt Meet and Greet 0 04-20-2016 02:24 AM
Noob from Santa Rosa, CA AliveMX5 Meet and Greet 1 04-14-2016 12:47 PM
Miata Motor Murder Mystery! Elfering Engine Performance 11 03-16-2016 06:06 PM
Hey guys, Los Angeles/Historic Filipinotown. pinoykid1307 Meet and Greet 4 03-09-2016 10:37 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:02 AM.