Car is dead - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 06-08-2007, 08:26 PM   #21
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Also if you can get down there to see there is a mark for the locator pin on the pulley put that straight up and the timming mark should be on 0 if it is not then you need a new harmonic balancer 100 or so $ Retarded timming and no exhaust flow will make egts go sky high
magnamx-5 is offline   Reply With Quote
Old 06-08-2007, 08:37 PM   #22
Junior Member
Thread Starter
 
Join Date: Oct 2005
Location: Mundelein, IL
Posts: 65
Total Cats: 0
Default

Quote:
Originally Posted by LOLA - 92 View Post
If you are lucky maybe the crank pulley (aka harmonic balancer is just giving you lousy readings because it has started to separate). Sure fire (easy) way to tell if your balancer is FBAR, is to stick something longish (dowel) into cylinder #1 and rotate it til it is at TDC - Look at your timing groove and see if the marks are at TDC.

That's the funny thing...I did that and it all checked out....2 full turns and the mark was back at the TDC.


Quote:
Originally Posted by magnamx-5 View Post
Also if you can get down there to see there is a mark for the locator pin on the pulley put that straight up and the timming mark should be on 0 if it is not then you need a new harmonic balancer 100 or so $ Retarded timming and no exhaust flow will make egts go sky high
Locator pin?? not sure I follow. Do you mean the rectangular key or keyway or something like that, that sits on the pully to set it in place??
mx5adam is offline   Reply With Quote
Old 06-08-2007, 10:09 PM   #23
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

magnamx-5 is offline   Reply With Quote
Old 06-09-2007, 03:38 AM   #24
Senior Member
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

Engines only need 4 things to run.

-Fuel/air (check injectors/fuel pump, try a shot of carb clean to try to start it, ect.)
-Compression (even 100 psi will run an engine)
-Spark (enough for 1/2" gap minimum)
-The above mentioned occuring in the right order.

Start checking the systems one by one untill you find which one you don't have.
lazzer408 is offline   Reply With Quote
Old 06-13-2007, 06:53 PM   #25
Junior Member
Thread Starter
 
Join Date: Oct 2005
Location: Mundelein, IL
Posts: 65
Total Cats: 0
Default

Quote:
Originally Posted by magnamx-5 View Post
nah check this out

Okay...cool. I will take a look at this...that is interesting. This might be the problem.

Thanks for the pics bro.

Hopefully I wont be too busy and can start to tear into the engine to see this.

Adam
mx5adam is offline   Reply With Quote
Old 06-13-2007, 06:55 PM   #26
Junior Member
Thread Starter
 
Join Date: Oct 2005
Location: Mundelein, IL
Posts: 65
Total Cats: 0
Default

Quote:
Originally Posted by lazzer408 View Post
Engines only need 4 things to run.

-Fuel/air (check injectors/fuel pump, try a shot of carb clean to try to start it, ect.)
-Compression (even 100 psi will run an engine)
-Spark (enough for 1/2" gap minimum)
-The above mentioned occuring in the right order.

Start checking the systems one by one untill you find which one you don't have.
Well other than the compression test I did those and all ok. I will do a comp test as soon as I can get my hands on the tester gauge.

Anyone have one local to me??
mx5adam is offline   Reply With Quote
Old 06-26-2007, 04:57 PM   #27
Junior Member
Thread Starter
 
Join Date: Oct 2005
Location: Mundelein, IL
Posts: 65
Total Cats: 0
Default

OK so the short nose crank problem accured. The Kew way was messed up and so was the terminal on the crank. I am going to try to fix the problem with some JB weld. I heard some people were successful with that. But I know that its time for a new crank....yay!!!!

Thanks for the Help!!

Adam
mx5adam is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Flywheel with a lower MoI than the Fidanza 1.6? Nagase Suspension, Brakes, Drivetrain 25 10-06-2015 01:34 AM
Interpreting Deatchwerks Dead Times from Battery Wizard compuw22c MEGAsquirt 0 09-14-2015 07:08 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
WTB parts for HPDE car Voltwings WTB 5 09-11-2015 09:23 AM
AFR Not showing anything eunosgippa MEGAsquirt 0 09-09-2015 06:19 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:36 PM.