Empty cat after upping the boost - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-19-2016, 06:12 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2014
Location: Norway
Posts: 44
Total Cats: 0
Default Empty cat after upping the boost

I put a smaller pulley on my supercharger (yeah, bring the flaming).
After that I heard noises in the exhaust when at certain rpm, also going down hill (no ignition). So I figured it could be the catalytic converter falling into bits and getting shot out the back.

Today I took a look, and it's completely empty!

Is this "normal"? I'm putting in a cat replacement anyway.

I don't think the noise is the motor pinging, since it happens when I'm going down hill and braking on the gear / motor.
helly is offline   Reply With Quote
Old 05-24-2016, 08:51 AM   #2
Newb
Thread Starter
 
Join Date: Jun 2014
Location: Norway
Posts: 44
Total Cats: 0
Default

Guess not
helly is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MBS NA 1.6 Exhaust System + cheapie header wagnerov Miata parts for sale/trade 3 12-30-2016 01:13 AM
Car wont go in gear when hot Hificruzer226 Suspension, Brakes, Drivetrain 3 05-16-2016 08:16 PM
Converting Car Back to Stock Sale FocusTI Miata parts for sale/trade 16 05-13-2016 11:15 PM
Motor City Roundup Track Day 8/18/2016 Grattan Raceway Belding MI jcthomas Local Meets, Events and Tech Days 0 05-12-2016 06:09 PM
noise after vvt head swap L3mur Engine Performance 6 04-24-2016 06:31 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:26 AM.