First Startup - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-26-2010, 10:16 AM   #1
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Apr 2008
Location: VA
Posts: 828
Total Cats: -2
Default First Startup

First start-up since:

- FM MSM head with +1 valves, etc.
- Setrab oil cooler
- BEGI coolant re-route
- AFCO's
- M-tuned rail w/ external FPR and all SS braided lines.

The re-route leaked like a biotch at the spacer using factory spec torque. Had to tighten the **** out of those two bolts but that fixed it. Bitch sounds SWEET!


http://www.youtube.com/watch?v=_3brRT7tTGs

Last edited by thymer; 04-26-2010 at 11:44 AM.
thymer is offline   Reply With Quote
Old 04-26-2010, 11:37 AM   #2
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,696
Total Cats: 1,563
Default

Imbred fayle

sixshooter is online now   Reply With Quote
Old 04-26-2010, 11:44 AM   #3
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Apr 2008
Location: VA
Posts: 828
Total Cats: -2
Default

fixed, forgot the _ at the beginning
thymer is offline   Reply With Quote
Old 04-27-2010, 04:28 PM   #4
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,696
Total Cats: 1,563
Default

I can't wait to see the dyno. What's your target?
sixshooter is online now   Reply With Quote
Old 04-27-2010, 04:32 PM   #5
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Apr 2008
Location: VA
Posts: 828
Total Cats: -2
Default

As long as I get well over 300 I'll be happy. I got 265 with a blown head gasket, shitty valves, and a 94 head so I've got high hopes.
thymer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HALP! ITA Miata with MSPnP gone crazy! JohnW8 MEGAsquirt 6 09-08-2010 11:09 AM
Loud Clattering from the Head at Startup?? Faeflora Engine Performance 34 09-02-2010 09:10 PM
odd starting behaviour oakesy2001uk MEGAsquirt 21 08-08-2010 07:49 PM
Car sluggish to start? na8psi DIY Turbo Discussion 0 04-20-2010 01:33 AM
Acceleration map during startup? RacingGreen E-Manage 0 10-20-2008 12:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:51 PM.