Gauge problems - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-15-2012, 03:18 AM   #1
Newb
Thread Starter
 
Join Date: Apr 2012
Location: Tomball,TX
Posts: 4
Total Cats: 0
Default Gauge problems

I took out my dash out, unpluged my gauge cluster went to put all back together and now my cluster lights come on but no gauges will work.. Any ideas??
sharkattack17aj is offline   Reply With Quote
Old 04-17-2012, 05:07 PM   #2
Junior Member
 
Join Date: Jan 2012
Location: Magnolia,TX
Posts: 87
Total Cats: -1
Default

Problem solved. OP traced a wiring diagram down to find a blown fuse.
Moffitt is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:49 PM.