Gauges not working - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 06-07-2009, 06:53 PM   #1
Senior Member
Thread Starter
iTrader: (14)
 
Join Date: Aug 2007
Location: Buffalo, NY
Posts: 734
Total Cats: 1
Default Gauges not working

Buttoning everything back up after the auto/manual swap in my 94 Miata. Tach, Oil pressure, and temperature gauges aren't working.

Checked the fuse under the dash, it's fine. Checked connectors under/around steering column; they're all hooked up.

Gas gauge works. Don't know about speedo.

Any ideas for troubleshooting this?
deliverator is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:26 AM.