Help with water temo gauge install - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 11-16-2008, 08:49 PM   #1
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default Help with water temo gauge install

I bought an Autometer electrical water temp gauge and I cant ge the damn thing to work. I have everything grounded the way it should be, including the the housing where the sender is installed. How did you guys install your gauges? Where did you tap all the wires? Is there anyway I can tell if whats exactly bad?

When I start the car, the gauge will go up to about 120 degrees real quick and then goes back down to 0 and then never goes back up. Any help would be appreciated.
leatherface24 is offline   Reply With Quote
Old 11-16-2008, 10:05 PM   #2
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

stick the sensor in a cup of water and see if you get accurate readings. I had the same problem with an autometer gauge a few years ago and the sender was bad.
hustler is offline   Reply With Quote
Old 11-16-2008, 10:37 PM   #3
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

Yeah Im gonna try that. Ive been thinking the sender is bad
leatherface24 is offline   Reply With Quote
Old 11-18-2008, 10:30 PM   #4
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

ok im completely stumped as to what the problem is. I got a new sender and I STILL cant get this damn thing to work. HELP
leatherface24 is offline   Reply With Quote
Old 11-19-2008, 10:05 AM   #5
Elite Member
Thread Starter
iTrader: (10)
 
leatherface24's Avatar
 
Join Date: Dec 2006
Location: Pembroke Pines
Posts: 4,033
Total Cats: 2
Default

anyone. hustler how do i check the temp with the way you mentioned? put the sender in the hot water and then connect the wire to the gauge? do i have to ground it?
leatherface24 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:15 AM.