I passed emissions!!! - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 01-23-2010, 10:50 PM   #21
Senior Member
iTrader: (3)
 
Join Date: Jun 2008
Location: Port Orchard, WA
Posts: 620
Total Cats: 4
Default

Quote:
Originally Posted by FRT_Fun View Post
My car is registered in MN, no emissions testing.

Good job on passing though. My car would fail immediately because it is a 97' and soon to have a MS, OBD-II FTL.
This is why my '97 will have its MS in parallel and sharing sensors... MS controls the important stuff and the stock ECU still thinks it's in command and acts accordingly when someone plugs into the OBDII port.
Rennkafer is offline   Reply With Quote
Old 01-24-2010, 10:29 AM   #22
Senior Member
iTrader: (2)
 
Join Date: Sep 2008
Location: ON
Posts: 523
Total Cats: 2
Default

Quote:
Originally Posted by Jeff_Ciesielski View Post
... or your settings are really messed up in MS.
I think this is it, I checked for vacuum leaks and found nada. I created one by taking the line off that goes to an emissions purge solenoid (its right after the throttle body) and the idle became 200rpm higher and less smooth.

Believe it or not if I unplug the MS and use the stock ecu the car idles normally (as long as its in open loop with the afm unplugged). There is even no black cloud with my 600cc injectors.

........I fail at print screen.....
inferno94 is offline   Reply With Quote
Old 01-24-2010, 11:35 AM   #23
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Quote:
Originally Posted by Rennkafer View Post
This is why my '97 will have its MS in parallel and sharing sensors... MS controls the important stuff and the stock ECU still thinks it's in command and acts accordingly when someone plugs into the OBDII port.
Well I have no cat either, so I would have a CEL if I did have the stock ECU in. So no point in running parallel.
FRT_Fun is offline   Reply With Quote
Old 01-24-2010, 12:53 PM   #24
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by inferno94 View Post
I think this is it, I checked for vacuum leaks and found nada. I created one by taking the line off that goes to an emissions purge solenoid (its right after the throttle body) and the idle became 200rpm higher and less smooth.

Believe it or not if I unplug the MS and use the stock ecu the car idles normally (as long as its in open loop with the afm unplugged). There is even no black cloud with my 600cc injectors.

........I fail at print screen.....
Check the tension on your throttle cable--- it could be too tight and puling the throttle open. Happened to me..
Faeflora is offline   Reply With Quote
Old 01-24-2010, 01:47 PM   #25
Senior Member
iTrader: (2)
 
Join Date: Sep 2008
Location: ON
Posts: 523
Total Cats: 2
Default

Quote:
Originally Posted by faeflora View Post
Check the tension on your throttle cable--- it could be too tight and puling the throttle open. Happened to me..
I'll check but like I said the car idles at ~800rpm fairly smoothly by switching to the stock ecu and keeping the afm unplugged.

I'll continue this in the Idle chatter thread........
inferno94 is offline   Reply With Quote
Old 01-26-2010, 09:39 AM   #26
Junior Member
iTrader: (1)
 
Join Date: Jan 2008
Posts: 161
Total Cats: 0
Default

Congratulations, at least you are not in CA where it is a pain to make it with the current strict emission laws. Thankfully I do not live there anymore...

Glad to hear your car made it!
psiturbo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Heat Transfer Question patsmx5 General Miata Chat 74 10-15-2015 12:18 AM
MS3 Basic Connection Issues EErockMiata MEGAsquirt 6 09-24-2015 10:49 AM
NA/NB Spherical Bearing Upper Mounts greddygalant Miata parts for sale/trade 0 09-18-2015 09:00 PM
Bp5a swap NA8 Will_da_beast Engine Performance 1 09-14-2015 08:06 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:02 PM.