I think I lost my tranny tonight??? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 03-24-2007, 10:47 PM   #1
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default I think I lost my tranny tonight???

OK, 6 months ago (my last drag race) I caught hell getting the car in 3rd gear. The car sat for 6 months before I started it up and ran an autox last week. I didn't have any problems driving to the event (1st-5th) or at the event (only 1st and 2nd gear). I wanted to do another drag this week so I change out my motor mounts (I thought that was the problem) a few days ago. I went to the track tonight and still couldn't find 3rd. It was like it just wasn't there under heavy loads. I drove the car home (1st-5th) and rushed off to work tonight so I haven't got to play with it yet. I know 1st is way over to the side (kind of like a reverse gear - just on the drivers vs pax side). What the hell did I do? The tranny has 220K miles on it (I think) and the car has a late model LSD on it. I'm torn between:
1) pull it out, inspect and fix the problem (no idea what I am doing <G>)
2) buying a used 5 speed
3) swapping to RX7 stuff in case I ever go up on the HP

Suggestions, ideas, comments, help??? Again, it seems to drive fine at normal speeds with the exception of 1st feeling like it is way over to the left hand side.
rmcelwee is offline   Reply With Quote
Old 03-24-2007, 11:12 PM   #2
mxv
Senior Member
iTrader: (4)
 
Join Date: Oct 2005
Location: South Carolina
Posts: 582
Total Cats: 0
Default

i just took a tranny from my 1995 parts car with 90k miles on it. changed the oil to syn and took it out for a spin. gears changed awsome, then i started to take it higher up in the rpms at full boost and going from 2nd to 3rd shifting at redline , it WOULD NOT go into 3rd. id have to force it like a bitch and listen to the grind or let the clutch out between the shift and then stick it in and slide it in. ******* pissed, but yea the syncronizers dont do much work while your just driving around cause they only need to change the other gear by 250-500 rpms and while your shifting at redline they will need to change the next gear 1.5-2.5k rpms.
mxv is offline   Reply With Quote
Old 03-24-2007, 11:50 PM   #3
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

I have heard other stories of people not finding 3 during a 2-3 shift under real heavy load. Seems common with people putting 250+ hp through the 5 speed. I've also heard that going to the mazda competition mounts will help get rid of the problem as it's caused by excessive flex.

Don't know what's up with the location of 1st, but at least it still works.
Ben is offline   Reply With Quote
Old 03-25-2007, 12:38 AM   #4
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

you can always try some "friction modifier" after the mounts. It will help the synchros match faster.
hustler is offline   Reply With Quote
Old 03-25-2007, 11:39 AM   #5
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Quote:
Originally Posted by Ben View Post
I have heard other stories of people not finding 3 during a 2-3 shift under real heavy load.
That's interesting. I often have the same issue on my 5-speed when I'm accelerating under heavy boost. Sometimes I go from 2'nd to 5'th, sometimes coming out of 2'nd it feels like I hit a brick wall.

Part of it is driver error. I've found that if I'm actually paying attention and not just pushing the shifter around that it always goes into 3'rd. But it's definitely harder than when I'm just driving casually.
Joe Perez is offline   Reply With Quote
Old 03-25-2007, 01:09 PM   #6
Senior Member
iTrader: (1)
 
Join Date: Dec 2005
Location: irvine, ca
Posts: 729
Total Cats: 0
Default

same issue. i replaced the mounts about a year ago. not much difference. the car is fine in daily driving situations, but if i'm driving hard, like in the mountains, shifting a lot, running the car out it's range, i sometimes can't get the car into 3rd. the car isn't boosted right now.

once it cools, it's fine.
kung fu jesus is offline   Reply With Quote
Old 03-25-2007, 01:37 PM   #7
Senior Member
 
Join Date: May 2005
Location: San Francisco
Posts: 547
Total Cats: 0
Default

Your tranny is in your car, mounted to the engine. Thank you, thank you, I'll be here all week. I'd just buy another used miata tranny.
turbored is offline   Reply With Quote
Old 03-25-2007, 04:23 PM   #8
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

Quote:
Originally Posted by Joe Perez View Post

Part of it is driver error. I've found that if I'm actually paying attention and not just pushing the shifter around that it always goes into 3'rd. But it's definitely harder than when I'm just driving casually.
No, on mine there is just nothing there (feels like no gears) when under a load. A horrible feeling when racing!

It will be interesting to see what is inside the tranny (I have no experience with this).
rmcelwee is offline   Reply With Quote
Old 03-25-2007, 04:28 PM   #9
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,251
Total Cats: 7
Default

Looks simple enough :gay:

SamS is offline   Reply With Quote
Old 03-25-2007, 04:32 PM   #10
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Wouldn't it be nice if we could get Quaife gear sets cheap. I couldn't imagine spending that much money in trans internals with the current pricing.
cjernigan is offline   Reply With Quote
Old 03-25-2007, 04:55 PM   #11
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

at the current price plus setup or risk of ******* up i would get a 6 speed or if you absolutely wanna fab up stuff a RX7 5 speed but it will add wieght and i hear it is clunky wich apeals more to you for me 6 speed is the Shiznit.
magnamx-5 is offline   Reply With Quote
Old 03-25-2007, 05:03 PM   #12
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

A six speed with a taller than stock 6th gear would be awesome. I've read and been told that the 6th gear in the 6spd is actually shorter than the 5th gear in our 5spds.
cjernigan is offline   Reply With Quote
Old 03-25-2007, 05:09 PM   #13
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Yeah but our 5 speeds use a 4.1 or 4.3 rear diff. 5th gear on a 5 speed is .814:1. 6th gear on a 6 speed is .843:1

A 6 speed with a 3.9 (standard w 6 speed) or 3.6 (available in some countries w 6 speed) would be pretty sick.

.814 x 4.3 = 3.50
.814 x 4.1 = 3.33
.843 x 3.9 = 3.29
.843 x 3.636 = 3.07

Last edited by Ben; 03-25-2007 at 05:23 PM.
Ben is offline   Reply With Quote
Old 03-25-2007, 05:14 PM   #14
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Quote:
Originally Posted by Ben View Post
Yeah but our 5 speeds use a 4.1 or 4.3 rear diff.

A 6 speed with a 3.9 (standard w 6 speed) or 3.6 (available in some countries w 6 speed) would be pretty sick.
Now that is more what I would like to have.
cjernigan is offline   Reply With Quote
Old 03-25-2007, 10:43 PM   #15
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

Quote:
Originally Posted by hustler View Post
you can always try some "friction modifier" after the mounts. It will help the synchros match faster.
friction modifier for LSDs will make the synchros worse. they need to NOT slip against each other to work properly.
y8s is offline   Reply With Quote
Old 03-26-2007, 12:57 AM   #16
Senior Member
iTrader: (1)
 
Join Date: Dec 2005
Location: irvine, ca
Posts: 729
Total Cats: 0
Default

err, lsd is in the BACK, synchros are in the TRANSMISSION.
kung fu jesus is offline   Reply With Quote
Old 03-26-2007, 01:55 AM   #17
Senior Member
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

umm
my suggestion pick up another tranny, if your tranny is ok you have a spare and if its bad you can swap it.
VRTSid is offline   Reply With Quote
Old 03-26-2007, 02:19 AM   #18
Junior Member
 
Join Date: Mar 2007
Location: Sioux Falls, S.D.
Posts: 51
Total Cats: 0
Default

i had the same problem with an eclipse i used to have it turned out the bracket that the shift cables mounted to one of the bolts was loose....causing it to put more wear on the cables for forcing gears causing me to break 2 sets of shifter cables lol.....i've never actully looked at the shift linkage in my miata tho so idk if that will help
Matt16sfr is offline   Reply With Quote
Old 03-26-2007, 03:23 AM   #19
Senior Member
 
Join Date: May 2005
Location: San Francisco
Posts: 547
Total Cats: 0
Default

all the linkage is internal, no cables on a Miata.
turbored is offline   Reply With Quote
Old 03-26-2007, 03:38 AM   #20
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

Quote:
Originally Posted by Matt16sfr View Post
i had the same problem with an eclipse i used to have it turned out the bracket that the shift cables mounted to one of the bolts was loose....causing it to put more wear on the cables for forcing gears causing me to break 2 sets of shifter cables lol.....i've never actully looked at the shift linkage in my miata tho so idk if that will help
Yeah, I broke the fork on a cabled tranny in my Fiat Spyder years ago. Fixed it, replaced the clutch, and left on vacation. Got about 300 miles down the road and the clutch shattered. Still not sure if it was poor installation or just a defect. I know alot of you guys are in Virginia (I'm from WV and used to go through there a quite a bit). I've lost a clutch, a tranny, an engine and got a $150 ticket for parking on the side of I-77 during a horrible rain storm in VA. So, VA can kiss my ***! (a little off topic but I had to get it off my chest <G>)
rmcelwee is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS/FT: 03.5 Mazdaspeed Protege leatherface24 Cars for sale/trade 15 10-16-2015 12:35 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM
Obligatory "N00B" post! D_Breezy Meet and Greet 5 09-08-2015 06:37 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:51 AM.