Joe Perez FTW - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 06-18-2009, 02:56 PM   #1
Elite Member
Thread Starter
iTrader: (3)
 
AbeFM's Avatar
 
Join Date: Aug 2006
Location: San Diego, CA
Posts: 3,048
Total Cats: 8
Default Joe Perez FTW

So, while this is probably an abject lesson in giving your phone number out to people you've hung out with less than 100 times for Joe....

Two night back I'm driving along, the world is my 4-speed oyster... When I notice while nothing really seems to have much changed, the gas pedal stopped having any noticeable effect on the car's momentum. After coasting a mile or so, trying this and that, I pull off the main road, and start calling friends in order of some timezone/competence ratio until I ended up waking up Joe at something like 1 am local time.

Even bedazed and probably drunk (Hey, it IS joe), he was able to remember what car I had, pull up the schematic, and tell me what I was looking for in probably 1.5 minutes flat. *amazing*.


Probably of interest only to Joe: Turns out, the wideband was NOT on the FP relay anymore (though the wire still comes off). I thought I could feel the relay switching, but apparently not. Got my tow home, the next evening, I checked it at the diagnostics port, pump works fine. Wondering how the MS could see all the signals but not run the FP made me think:
1) Burnt up trace
2) Burnt up transistor
3) wait-a-minute,-isn't-the-FP-pin-on-the-end-of-the-DB37?

Yep. Gave the plug a good hard shove, and the car was running again. Bet that makes you feel better about waking up in the middle of the night. :-) Thanks again.
AbeFM is offline   Reply With Quote
Old 06-18-2009, 03:04 PM   #2
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,292
Total Cats: 26
Default

I had my DB plug come loose at my last track event. Car ran and rich... fouled plugs out. Finally traced it after it stopped starting all together.

Check your little DB set screws people. Mine wiggled loose.
Splitime is offline   Reply With Quote
Old 06-18-2009, 03:25 PM   #3
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

did you guys space-dock?
hustler is offline   Reply With Quote
Old 06-18-2009, 05:50 PM   #4
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,172
Total Cats: 5
Default

Quote:
Originally Posted by Splitime View Post
I had my DB plug come loose at my last track event. Car ran and rich... fouled plugs out. Finally traced it after it stopped starting all together.

Check your little DB set screws people. Mine wiggled loose.
This is karma for nothing ever coming loose on your turbo hardware. lol
miatamania is offline   Reply With Quote
Old 06-18-2009, 07:46 PM   #5
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Wow, I'd actually forgotten about that until just now. Yeah, I was a little out of it- normally when the phone rings at 1am it means that some radio station somewhere is off the air and folks are in full panic mode. I'm not used to it being a simple car-related question. Hopefully my translation of the schematic was sufficiently lucid given my state of mind.

And glad you got it figured out. It's always the simple **** that bites you...
Joe Perez is offline   Reply With Quote
Old 06-18-2009, 10:10 PM   #6
Elite Member
Thread Starter
iTrader: (3)
 
AbeFM's Avatar
 
Join Date: Aug 2006
Location: San Diego, CA
Posts: 3,048
Total Cats: 8
Default

Oddly, I'd never had screws in it. I had the whole thing mounted with ONE screw, and the friction kept it tipped up. I guess the new stereo and 750 lb springs finally backed off the screw 1/3 of a turn, let the MS lean down till the boomslang was what was keeping it whole setup horizontal, and eventually it pulled out the last pin.

Anyway, I put in the screws now that it's been hardware trouble free for the better part of a year.

Quote:
Originally Posted by Joe Perez View Post
And glad you got it figured out. It's always the simple **** that bites you...
No kidding. I went camping the weekend before last, stole some drunk girl's hat. I guess she was simple because when I told her I hadn't see it (I WAS wearing it at the time) she bit me hard enough I got comments on the giant red gashmarks for the next few days.
AbeFM is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
First vid and some pics pdexta Media 5 01-24-2009 12:14 PM
Idle tuning megathread (let's sort our idles out together) holy driver MEGAsquirt 0 07-27-2008 11:01 PM
The once and 4 all JP8 topic! MX5Kuro E-Manage 25 11-28-2007 12:13 PM
My G-Man Tank, Remote Filler, and Pump Mount. Mechazawa Methanol/Water Injection 22 09-08-2007 03:17 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:48 PM.