Little problem possibly - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-01-2008, 05:27 PM   #1
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default Little problem possibly

Alright I was stopped then I floored it and i was going and the car just died for about 2 seconds gauges everything, then went right back on. Then i smelt like something was burning like rubber maybe a wire? Need a little help if its a big issue or not. I dont think a car is supposed to die and fire back up with out turning the key.

EDIT: Also when i accelerate a noise comes from the shifter its like grinding but not heavy metal to metal like quiet grinding i dont know its annoying.

Had some fun.
Name:  002-6.jpg
Views: 1
Size:  43.0 KB

(edited for retards that cant read and are lazy...)

Last edited by miataz; 04-01-2008 at 05:51 PM.
miataz is offline   Reply With Quote
Old 04-01-2008, 05:45 PM   #2
Senior Member
iTrader: (14)
 
Join Date: Aug 2007
Location: Buffalo, NY
Posts: 734
Total Cats: 1
Default

Your writing makes my brain hurt.
deliverator is offline   Reply With Quote
Old 04-01-2008, 05:49 PM   #3
Junior Member
 
Join Date: Aug 2007
Location: England
Posts: 124
Total Cats: 0
Default

Quote:
Originally Posted by miataz View Post
I'd say that ^^^ is still pretty obvious

You sure the smell wasn't actually BURNING RUBBER!!! and that it cut out cos' it was bouncing off the rev limiter?
jim-NA is offline   Reply With Quote
Old 04-01-2008, 05:52 PM   #4
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

Quote:
Originally Posted by jim-NA View Post
I'd say that ^^^ is still pretty obvious

You sure the smell wasn't actually BURNING RUBBER!!! and that it cut out cos' it was bouncing off the rev limiter?
Lol no i was stopped somewhere else and it died, i did that in my driveway afterwards. Would the car die if i hit the rev limiter?
miataz is offline   Reply With Quote
Old 04-01-2008, 06:23 PM   #5
Elite Member
iTrader: (39)
 
Zabac's Avatar
 
Join Date: Sep 2007
Location: High Point NC
Posts: 4,854
Total Cats: 8
Default

no, car wont die if you hit the rev limiter!
and what the **** are you doing?
Zabac is offline   Reply With Quote
Old 04-01-2008, 08:25 PM   #6
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

Quote:
Originally Posted by Zabac View Post
no, car wont die if you hit the rev limiter!
and what the **** are you doing?
Nothing i was just driving, and the car just shut down on me and fired back up very strange or are you talking about something else?
miataz is offline   Reply With Quote
Old 04-01-2008, 08:33 PM   #7
Junior Member
iTrader: (1)
 
Join Date: Jun 2005
Location: San Jose
Posts: 213
Total Cats: 0
Default

I would check the wiring on your battery.
trito is offline   Reply With Quote
Old 04-01-2008, 08:36 PM   #8
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

If it was my battery wiring the car would still run with the battery unplugged, how do i know(happened to me before). And i just re-tightened last week so battery is fine. It was like a system shut down and came back on.
miataz is offline   Reply With Quote
Old 04-01-2008, 08:53 PM   #9
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Aw crap, I can't read the problem... stupid block list....
Splitime is offline   Reply With Quote
Old 04-01-2008, 09:00 PM   #10
Junior Member
 
Join Date: May 2007
Location: NC
Posts: 246
Total Cats: 0
Default

Check grounds, check wire harness comming in near the firewall - my friends car does exactly the same thing - and it's burnt wires in his car (turbo + no heat shield + poorly routed wires = bad). Really sounds electrical. Gear shift prob has nothing to do with this.
mtncrvr is offline   Reply With Quote
Old 04-02-2008, 12:01 AM   #11
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

Quote:
Originally Posted by mtncrvr View Post
Check grounds, check wire harness comming in near the firewall - my friends car does exactly the same thing - and it's burnt wires in his car (turbo + no heat shield + poorly routed wires = bad). Really sounds electrical. Gear shift prob has nothing to do with this.
Well il check over all the grounds, i did wire the dash light switched cause it shorted out and fried, but that wouldn't have to do with it. I know the shifter has nothing to do with it but its a different noise and i was wondering if anyone else has that noise coming from their shifter.
miataz is offline   Reply With Quote
Old 04-02-2008, 12:45 AM   #12
Elite Member
iTrader: (15)
 
Join Date: Sep 2007
Location: Incline Village, NV
Posts: 2,073
Total Cats: 5
Default

when was the last time you changed ur tranny fluid? Im sure doing clutch drops on old oil cant be good. Im assuming you figured out or had someone figure out what was wrong with ur mspnp, may i ask what the deal was?
thesnowboarder is offline   Reply With Quote
Old 04-02-2008, 03:54 PM   #13
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

Quote:
Originally Posted by thesnowboarder View Post
when was the last time you changed ur tranny fluid? Im sure doing clutch drops on old oil cant be good. Im assuming you figured out or had someone figure out what was wrong with ur mspnp, may i ask what the deal was?
I changed my tranny fluid in august cause i changed my clutch and i dont drive in the winter and i used redline the good ****. And what are you talking about something wrong with my MS?
miataz is offline   Reply With Quote
Old 04-02-2008, 04:04 PM   #14
Elite Member
iTrader: (39)
 
Zabac's Avatar
 
Join Date: Sep 2007
Location: High Point NC
Posts: 4,854
Total Cats: 8
Default

dude, sounds like you stalled your car and since in gear it fired back up
Zabac is offline   Reply With Quote
Old 04-02-2008, 04:12 PM   #15
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

But why would it stall in the first place i was in first gear going about 20km+ and it just shut down
miataz is offline   Reply With Quote
Old 04-02-2008, 04:13 PM   #16
Elite Member
iTrader: (39)
 
Zabac's Avatar
 
Join Date: Sep 2007
Location: High Point NC
Posts: 4,854
Total Cats: 8
Default

I'm sure there is more to the story!
Zabac is offline   Reply With Quote
Old 04-02-2008, 04:13 PM   #17
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

So you have what might be a serious problem with the car and what do you do? Go home and do a burn out. Jesus, do you think we're impressed?

Maybe the car cutting out is its way of asking for mercy.
jayc72 is offline   Reply With Quote
Old 04-02-2008, 04:17 PM   #18
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

It cut out before i did one. Alright this is the full story. At stop sign, floored it dump the clutch, cranked the wheel, drifted or w.e left into the lane, was still in first, stalled, kept rolling, fired back up, went home did a burnout then parked it.
miataz is offline   Reply With Quote
Old 04-02-2008, 04:37 PM   #19
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

You just stalled your car because you were driving like a tool. The burning smell is likely your clutch. The noise in the trans is likely indication that it will die eventually.

Last edited by jayc72; 04-02-2008 at 11:23 PM.
jayc72 is offline   Reply With Quote
Old 04-02-2008, 04:45 PM   #20
Senior Member
iTrader: (7)
 
Join Date: Jul 2007
Location: Milpitas, CA
Posts: 1,057
Total Cats: 1
Default

Quote:
Originally Posted by miataz View Post
It cut out before i did one. Alright this is the full story. At stop sign, floored it dump the clutch, cranked the wheel, drifted or w.e left into the lane, was still in first, stalled, kept rolling, fired back up, went home did a burnout then parked it.
good ****** lord.

youre 17 right? That definitely explains your driving habits. What the **** made you burn out in the first place?? not only that, but you do a burn out in fron of your driveway? i wonder what your parents are thinking with taht nice long black rubber mark in front of their driveway.

learn to drive, maybe the car will respect you better.
Marc D is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:16 AM.