Parallel fam mod FAIL - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-07-2010, 01:38 PM   #1
Newb
Thread Starter
 
Join Date: Apr 2009
Posts: 28
Total Cats: 0
Default Parallel fam mod FAIL

I ran the hot wire from the fan to the a/c fan. However being in a rush i just taped into the hot wire of the a/c fan and left it connected to the car harness. So my problem now is the fan runs constantly and does not turn off even when the keys are out. Did I short something and what do I do to fix it.
reppin651 is offline   Reply With Quote
Old 05-07-2010, 01:40 PM   #2
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

The fan circuit is a switched ground with constant power. Google the "hakuna" fan mod. I think it is on the m.net garage as well.

Last edited by Jeff_Ciesielski; 05-07-2010 at 03:53 PM.
Jeff_Ciesielski is offline   Reply With Quote
Old 05-07-2010, 03:50 PM   #3
Junior Member
iTrader: (1)
 
Join Date: Apr 2007
Location: Toronto, Canada
Posts: 455
Total Cats: 18
Default

BarbyCar is offline   Reply With Quote
Old 05-07-2010, 03:58 PM   #4
Elite Member
iTrader: (5)
 
Join Date: Apr 2007
Location: Wellford, SC
Posts: 1,704
Total Cats: 1
Default

With 'fail' being in all caps I was expecting burnt up engine bay pics...
thagr81 us is offline   Reply With Quote
Old 05-07-2010, 04:16 PM   #5
Elite Member
iTrader: (3)
 
AbeFM's Avatar
 
Join Date: Aug 2006
Location: San Diego, CA
Posts: 3,048
Total Cats: 8
Default

I ran a wire from one relay to another, so they both turn on. Very simple, very cheap, worked for....5 years till I got an MS and redid it. You just need like 10 feet of very fine wire (I used one strand from leftover ethernet)
AbeFM is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:28 PM.