Problem mounting gauges in DIN - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-31-2010, 04:15 PM   #1
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Dec 2009
Location: Fraser Valley, British Columbia
Posts: 2,502
Total Cats: 13
Default Problem mounting gauges in DIN

I have a 1990.

I pulled my trim around the radio and the radio itself out. By the looks of it, it seems like I have some kind of universal headunit install kit. There is no prevision to mount the 3 gauge din panel in the empty slot. It's all one peice.

Where can I find the appropriate part to install the gauge panel?

Name:  Gauges1.jpg
Views: 58
Size:  161.7 KB
falcon is offline   Reply With Quote
Old 05-31-2010, 04:18 PM   #2
Senior Member
iTrader: (10)
 
Join Date: Aug 2007
Location: Fredericton, NB
Posts: 1,187
Total Cats: 4
Default

I just moved my radio to the bottom DIN and mounted a 3 din gauge pod over top of it....

It didn't clip in as easily as I would have hoped, but I bent the piece accordingly and made it work.
Preluding is offline   Reply With Quote
Old 05-31-2010, 04:25 PM   #3
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Dec 2009
Location: Fraser Valley, British Columbia
Posts: 2,502
Total Cats: 13
Default

I'll be more clear. I can't move the radio unless I flip the whole thing upsidedown. and I can't attache the 3 gauge din anywhere. It's one solid 2din piece.
falcon is offline   Reply With Quote
Old 05-31-2010, 06:18 PM   #4
Senior Member
iTrader: (10)
 
Join Date: Aug 2007
Location: Fredericton, NB
Posts: 1,187
Total Cats: 4
Default

Are you trying to do this????

you can unscrew the bar that seperates the two DINs move your radio to the lower one then insert the Gauge holder into the upper one... I had to make a U into one of the clips in the side for it to hold...also need to trim the length of the guage holder about 2mm for it to fit nicely....
Attached Thumbnails
Problem mounting gauges in DIN-dscf1635.jpg  
Preluding is offline   Reply With Quote
Old 05-31-2010, 06:21 PM   #5
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Dec 2009
Location: Fraser Valley, British Columbia
Posts: 2,502
Total Cats: 13
Default

Yes, but I'll reiterate. I am trying to figure out if I am missing the proper piece to mount two seprate DINs in the large hole. It looks like one of those universal radio install kits. Sicne a **** load of shims were used to get it to work, I assume it's not OEM. Anyone have a picture of it disassembled so I can compare?
falcon is offline   Reply With Quote
Old 05-31-2010, 06:24 PM   #6
Senior Member
iTrader: (10)
 
Join Date: Aug 2007
Location: Fredericton, NB
Posts: 1,187
Total Cats: 4
Default

definately not OEM.... its basically one big open whole with a bar screwed in between to seperate the DINs.
Preluding is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:29 AM.