Smoking at idle.....? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-02-2008, 09:24 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: ohio
Posts: 128
Total Cats: 0
Default Smoking at idle.....?

Hey guys,
Im smoking at idle and dont know why! Im not loseing any oil and the smoke is kind blueish grey and kinda smells rich but cant figure it out.Could it be because of the timing being off? Or to much fuel for no management? im running 1.8 injectors on a 1.6 w/ vortech rising rate regulator and 255 walbro
any ideas?

Thanks in advance.....
zoomnick is offline   Reply With Quote
Old 04-02-2008, 09:30 PM   #2
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

turbo seals?
y8s is offline   Reply With Quote
Old 04-02-2008, 09:31 PM   #3
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: ohio
Posts: 128
Total Cats: 0
Default

i thought of that but not loseing any oil, could it still be them?
zoomnick is offline   Reply With Quote
Old 04-02-2008, 09:34 PM   #4
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: ohio
Posts: 128
Total Cats: 0
Default

i dig the black on black miata in your album.Mine is black on bronze
zoomnick is offline   Reply With Quote
Old 04-02-2008, 09:36 PM   #5
Junior Member
 
Join Date: May 2007
Location: NC
Posts: 246
Total Cats: 0
Default

Got a WB02 ? Do you see slight black spatter from the exhaust/tip is black inside = too rich - also if you're smelling fuel this is better than smelling oil :-) How much smoke - only on startup or on warm engine? Mine runs rich on idle and startup produces a small fuel cloud - it's impossible to keep the tips clean but once warm it burns clean - notice he's not losing oil.
mtncrvr is offline   Reply With Quote
Old 04-02-2008, 09:44 PM   #6
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: ohio
Posts: 128
Total Cats: 0
Default

no wb02. and yes my tip is black and quite a bit but no driveing. how can i fix the running to rich(pretty sure thats it)?
zoomnick is offline   Reply With Quote
Old 04-02-2008, 09:45 PM   #7
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Check your compressor outlet for oil, as well as your downpipe. That will tell you. My turbo didn't burn much oil but it smoked like a SOB.
cjernigan is offline   Reply With Quote
Old 04-02-2008, 09:56 PM   #8
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: ohio
Posts: 128
Total Cats: 0
Default

my old motor smokes like a **** but i guess forgetting to hook up your boost controller and hammering down at 19lbs of boost will just about make anything smoke!!!needless to say i had to replace that motor!
zoomnick is offline   Reply With Quote
Old 04-02-2008, 09:57 PM   #9
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: ohio
Posts: 128
Total Cats: 0
Default

what was wrong with your turbo? seals?
zoomnick is offline   Reply With Quote
Old 04-02-2008, 10:19 PM   #10
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

It was starved of oil because some black rubber from using rubber feed line from the previous owner got into the CHRA. It blocked oil flow and wore out some key components allowing it to bypass oil past the seals.
cjernigan is offline   Reply With Quote
Old 04-02-2008, 10:30 PM   #11
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by zoomnick View Post
i thought of that but not loseing any oil, could it still be them?
it doesn't take much. is it a sleeve or ball bearing turbo and are you running a restrictor?
y8s is offline   Reply With Quote
Old 04-02-2008, 11:30 PM   #12
Junior Member
 
Join Date: May 2007
Location: NC
Posts: 246
Total Cats: 0
Default

Curious - there's always a bit of oil in charge piping (on several cars I've seen) but not much - in all of those cases the turbos were new/clean engine but with crank case venting into turbo inlet ? Its normal to see some oil in there right ?
mtncrvr is offline   Reply With Quote
Old 04-02-2008, 11:54 PM   #13
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by mtncrvr View Post
Curious - there's always a bit of oil in charge piping (on several cars I've seen) but not much - in all of those cases the turbos were new/clean engine but with crank case venting into turbo inlet ? Its normal to see some oil in there right ?
yeah that's just the oil vapor condensate.
y8s is offline   Reply With Quote
Old 04-04-2008, 05:02 PM   #14
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: ohio
Posts: 128
Total Cats: 0
Default

well i hooked up my 02sensor and it smoked for about 10 min then took her for a 20 mile drive and no more smoke!!!!!!!

thanks again guy.............
zoomnick is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Hello from Ninelives Racing :) ino20 Meet and Greet 13 10-02-2015 03:38 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Mystery Engine Trouble. Halp, mt.net! vehicular General Miata Chat 12 09-14-2015 04:17 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:17 AM.